Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New Coder
    Join Date
    Mar 2008
    Posts
    77
    Thanks
    15
    Thanked 1 Time in 1 Post

    Help with Pikachoose in an iframe? Odd issue with url target

    Anyone familiar enough with pikachoose to help me out here? Using a pikachoose slideshow inside an iframe and for some reason adding a url target of _top or _parent is not working. It just opens up the link in the iframe window no matter what i do. Anyone with an idea of how to fix this?
    I'm working on it in the staging area of my site- http://staging.susanb.com/
    You can see when you click on one of the images it doesnt fill the entire window

    This just creeped up on me at the end of a project so im hoping its not a deal breaker
    thanks in advance!!

  • #2
    New Coder
    Join Date
    Mar 2008
    Posts
    77
    Thanks
    15
    Thanked 1 Time in 1 Post
    Someone in another forum directed me that the script rewrites the <a> tag- from inside the script, not my html- and that i need to go in and edit that part of the script and add my target there. I cant quite find where this may be though..
    i found this on line 169 of the script:
    Code:
    this.imgPlay     = $("<a></a>").appendTo(this.imgNav);
    might it have something to do with that? Can i add my target definition inside the A tag?


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •