Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder
    Join Date
    May 2007
    Location
    Manteca, CA
    Posts
    219
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Firebug - breakpoints ignored

    i just installed the latest firebug (1.4). After experiencing a problem I upgraded FF to 3.5. The problem remains, namely, breakpoints are ignored. Whether I insert a "debugger;" in the source or click a breakpoint in firebug, they just get skipped over.

    To make things worse, I go to Microsoft Visual Web Dev to use its debugger, and the I get the same behavior.

    Any clues would be most appreciated.

  • #2
    Regular Coder
    Join Date
    Jun 2007
    Location
    USA
    Posts
    527
    Thanks
    26
    Thanked 74 Times in 72 Posts
    All I know is that a breakpoint on a comment seems to not work. I don't know if this is your issue.
    Trinithis

  • #3
    Regular Coder
    Join Date
    May 2007
    Location
    Manteca, CA
    Posts
    219
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i only wish it were. 2 reboots ago it worked. now, not so much. there's not rhyme or reason (yet). very weird. i'm on the verge of reinstalling... wamp, then windows


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •