Here is the code I am using:

Code:
<a  href="javascript:void(window.open('http://netimpact.org/displaycommon.cfm?an=1&subarticlenbr=2452','IiD','width=650,height=600,left=50,top=75,status=1,toolbar=0,location=0,menubar=0,scrollbars=0,resizable=1'))">
I am using it to open a new window when an image is clicked. I have about 80 images and different links that I all want to open, however, when I add these window.open links to the images, the site layout gets reall funky - specifically, the table content gets funky or, as the content at the bottom of the table suddenly gets cut off.

Here is what the source looks like when I link an image:

Code:
<a
 href="javascript:void(window.open('http://netimpact.org/displaycommon.cfm?an=1&subarticlenbr=2452','IiD','width=650,height=600,left=50,top=75,status=1,toolbar=0,location=0,menubar=0,scrollbars=0,resizable=1'))">
      <img style="border: 0px solid ; width: 17px; height: 17px;"
 alt="Listen to the Call"
 src="http://netimpact.org/associations/4342/files/play_icon.gif"></a>
The strange thing is that this doesn't happen when I use the window.open function for a text link. I have narrowed it down to only happening when I use the window.open function on the images.

For reference, view the test site i'm working on here:
http://netimpact.org/displaycommon.c...rticlenbr=2440

Note: i'm working behind a content management system... but I don't think that is what's affecting this. In IE i return a _gat is undefined error, however, I think that is also unrelated to this current issue.

Your help is much appreciated! I'm so frustrated and have been working on this for about 2 weeks.

Regards.