Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New Coder
    Join Date
    Dec 2006
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Arrow DHTML Drop Down menu doing crazies in FF

    I have a horizontal DD menu that I have been using for a long time. I just now noticed that for some reason it is now not working when first entering my site inn FF.

    I have 6 differnt headers starting with "The Depot" . IF I go through other sections of the site, it works sometimes, but still not after refreshing and trying from main area.

    Everything is also dropping on extreme left, from all six headers on DD (When it does work).

    Can someone give me some help?

    This menu works freat in IE , not FF.

    Please click here for my site

    Thank you,
    Danno 61

  • #2
    Banned
    Join Date
    May 2006
    Location
    England
    Posts
    664
    Thanks
    0
    Thanked 84 Times in 84 Posts
    Code:
    This menu works freat in IE , not FF.
    Not quite, IE and Opera both indicate an error. The code is looking for an element with the ID
    "MyDDDTopMenu_csstopmenu", which doesn't exist.
    FX doesn't produce this error purely because it is excluded from running this section of code.
    Any knowledgable person will acknowledge this menu code to be sub-standard.

  • #3
    New Coder
    Join Date
    Dec 2006
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    So how can I fix this? Is there a solution?

    Thank you

    Danno

  • #4
    New Coder
    Join Date
    Dec 2006
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I replaced it with a flash drop down, issue resolved

  • #5
    Banned
    Join Date
    May 2006
    Location
    England
    Posts
    664
    Thanks
    0
    Thanked 84 Times in 84 Posts
    Quote Originally Posted by Danno61 View Post
    I replaced it with a flash drop down, issue resolved
    Presumably you have a fallback for those running with plugins disabled. As your site isn't currently responding, it's hard to tell.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •