Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    May 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Code not working

    Hey guys got a piece of code which is not working atm. Tried a lot of things.

    Code:
    $('#super')
    .animate
    ({left: '-=550px'},1000).delay(100)
    .animate
    ({left: '-=250px'},10000).delay(100)
    });
    })(jQuery);
    Whats happing is that it will do the first bit but not the bits after and iam sure iam missing a bracket or something but i cant figure it out. Any help would be great. Thanks

  • #2
    Senior Coder DanInMa's Avatar
    Join Date
    Nov 2010
    Location
    Salem,Ma
    Posts
    1,577
    Thanks
    13
    Thanked 248 Times in 248 Posts
    so you want to move the element 550px in 1 seconds, delay a milliseconds, then move 250px in 10 seconds, then delay again? ( whats the second delay, delaying??)

  • #3
    New to the CF scene
    Join Date
    May 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry i mean i wawnt to move left 150 and it should take 1 second and then i want the div to stop and wait 1 second and then i want it to move left and it will take 1 second and then delay again for 1 second. If you get that :0


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •