Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New Coder
    Join Date
    Apr 2010
    Posts
    72
    Thanks
    30
    Thanked 0 Times in 0 Posts

    Unhappy Problems with NIVO slider

    Hello there..

    I am having some problem with getting my Nivo slider working properbly..

    http://www.shanem.dk/hornvind

    I load these js packages:
    Code:
    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
    <script type="text/javascript" src="http://www.shanem.dk/hornvind/scripts/jquery.nivo.slider.pack.js"></script>
    Then I have added this code in header, to load the slider
    Code:
    <script type="text/javascript">
    
    $(window).load(function() {
    	$('#slider').nivoSlider({
    		effect: 'random',
    		animSpeed: 500,
    		pauseTime: 6000,
    	});
    });
    				
    </script>
    And this code in body:
    Code:
    <div id="slider-wrapper">
    	<div id="slider" class="nivoSlider">
    		<img src="images/slides/slide3.jpg" alt="" />
    		<img src="images/slides/slide1.jpg" alt="" />
    		<img src="images/slides/slide2.jpg" alt="" />
    	</div>
    </div>
    I only got problems today, and I think it has something to do with the JS package im calling.. Would be very thankful if someone can help me solving this

    best regards Samz3n

  • #2
    Senior Coder
    Join Date
    Apr 2011
    Location
    London, England
    Posts
    2,120
    Thanks
    15
    Thanked 354 Times in 353 Posts
    Code:
    $('#slider').nivoSlider({
    		effect: 'random',
    		animSpeed: 500,
    		pauseTime: 6000,   <<< delete this comma
    	});
    "I'm here to save your life. But if I'm going to do that, I'll need total uninanonynymity." Me Myself & Irene.
    Validate your HTML and CSS

  • #3
    New Coder
    Join Date
    Apr 2010
    Posts
    72
    Thanks
    30
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by AndrewGSW View Post
    Code:
    $('#slider').nivoSlider({
    		effect: 'random',
    		animSpeed: 500,
    		pauseTime: 6000,   <<< delete this comma
    	});
    Deleting the comma didn't solve it..
    It seems, that it was the css code..
    my css code didn't match the newest jquery script..

    But thanks for your help

    http://support.dev7studios.com/discu...-work-properly


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •