Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New Coder
    Join Date
    Dec 2011
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    galleria fatal error?

    Hi guys,

    I'm using galleria to display some of my photos. I have three different portfolios, and the two of them work perfectly. However, the first time the lakefront portfolio loads it always display a red bar and says fatal error css not loading and now it says it cannot find the path for the javascript file it needs, but it still loads the photos underneath. I have not moved any files in the galleria folder so I'm assuming this shouldn't be an error?

    I'm confused because there is no difference between any of the three photo pages or atleast not to my knowledge. Is there something in particular that would cause this? I've just been refreshing the page and then it seems fine.

    website is www.nmariephoto.com

  • #2
    The fat guy next door VIPStephan's Avatar
    Join Date
    Jan 2006
    Location
    Halle (Saale), Germany
    Posts
    8,486
    Thanks
    6
    Thanked 981 Times in 954 Posts
    I can’t say why this is off the top of my hat but what I can say is that these error messages come up because debug mode is on: http://galleria.io/docs/1.2/options/debug/

    Furthermore my Firebog error console says: “Image corrupt or truncated: http://www.nmariephoto.com/galleria/themes/classic/classic-map.png, Line 0”. Same with more images there.
    And you really should use JPEGs, not PNGs for this. The file sizes are way too big.
    Last edited by VIPStephan; 01-13-2012 at 12:12 PM.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •