Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    Regular Coder
    Join Date
    Jul 2006
    Posts
    119
    Thanks
    1
    Thanked 0 Times in 0 Posts

    help me fixing this errors on this gallery

    Hello

    I have made this gallery but for some reason on the first area of images the thumbnails stay on the top of the opened image.

    on all the other rows of images it works fine.

    anyone can help me with this? i don't know what can be wrong.

    http://www.littleurl.net/8b826f

    Regards

  • #2
    Senior Coder
    Join Date
    Feb 2009
    Location
    Ilkley, West Yorkshire, UK
    Posts
    2,954
    Thanks
    9
    Thanked 725 Times in 719 Posts
    I don't see that in FF7/IE8/Opera 11 - what are you testing with?

  • #3
    Regular Coder
    Join Date
    Jul 2006
    Posts
    119
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ff 7.0.1
    ie 8

    when you click on the images from the first line and they open bigger theres no overlap on the bottom?

    Can the because of my screen resolution been too big?

    1680*1050 here.

    Regards

  • #4
    Senior Coder
    Join Date
    Feb 2009
    Location
    Ilkley, West Yorkshire, UK
    Posts
    2,954
    Thanks
    9
    Thanked 725 Times in 719 Posts
    Could be, fine on my laptop - 1382/738 according to Firesizer.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •