Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 7 of 7
  1. #1
    New to the CF scene
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Jquery tabs problem in ie8

    Hi, i have just finished building my website in dreamweaver and ftp'd it to justhost.com, however, my problem is that i used a jquery tabs plugin from the widget browser and inside one of the tabs i put a div with an auto overflow so a scroll bar appears, this works fine in chrome and firefox, however in ie8 the scroll bar doesn't appear and all the content in the tab, causes the page to expand.

    The page is the 'granite' section.

    website>> http://www.bespokegraniteltd.co.uk

    Granite Page>> http://www.bespokegraniteltd.co.uk/granite.html

    Thanks

  • #2
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,858
    Thanks
    160
    Thanked 2,223 Times in 2,210 Posts
    Blog Entries
    1
    Have a valid markup, before attempting cross browser compatibility test. See the errors in your markup at http://validator.w3.org/check?verbos...2Fgranite.html

    First and foremost, you need a valid DOCTYPE at the top.
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)

  • #3
    New to the CF scene
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i just tried adding doctype, but it just seems to make everything worse and know all of the scroll bars don't work and the page looks very distorted.

    Any Ideas?

  • #4
    Regular Coder
    Join Date
    Feb 2006
    Posts
    168
    Thanks
    32
    Thanked 1 Time in 1 Post
    You should definitely debug your source code before moving on. You will just run into problem later.

  • #5
    New to the CF scene
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thats what im trying to do, but every doctype i try just makes the page go worse, i dont know what im doing wrong

  • #6
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,858
    Thanks
    160
    Thanked 2,223 Times in 2,210 Posts
    Blog Entries
    1
    Quote Originally Posted by alwise17 View Post
    thats what im trying to do, but every doctype i try just makes the page go worse, i dont know what im doing wrong
    That is not due to DOCTYPE, at least. Validate your markup again with a DOCTYPE and then fix the errors.
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)

  • #7
    New to the CF scene
    Join Date
    May 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gribbs100 View Post
    You should definitely debug your source code before moving on. You will just run into problem later.
    I definitely agree with this. Very effective way to prevent headaches later.



  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •