I've been trying to learn more ajax by downloading current samples

now my issue is if I want to put more then one on the same page but they use different versions of jquery.
I noticed it doesn't work to include both versions and both scripts don't work with the later version.

what do you do?