Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Oct 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Testing for HTML Toolkit

    I used this script ( http://javascriptkit.com/script/scri...ltooltip.shtml )
    for my test page here: http://www.socc.edu/dashboard/pgs/test/index.shtml It seems to be working fine, but I have no idea if it really works in IE6 except by a screen shot service here: htp://browsershots.org/. In IE6 the screenshots seem to have some issues with my png's used for the graphics in this dashboard. I'm wondering this the jquery script is conflicting with a script I'm using called IEFix (http://www.twinhelix.com/css/iepngfix/) to keep the transparency in IE6 on the pngs. I had tested the first script for the IE PNG fix yesterday and it was working great. Now that I've added the jquery script I'm wondering about a conflict.

    Would anyone mind taking a look and letting me know what they seeing in IE6? Also, I was wondering how I would get the position changes on the 3rd from the right dial mouse over text box.

    Thanks for the help! Pat

  • #2
    Senior Coder Spudhead's Avatar
    Join Date
    Jun 2002
    Location
    London, UK
    Posts
    1,856
    Thanks
    8
    Thanked 110 Times in 109 Posts
    It looks like this when it's loading:

    http://www.dumpinground.co.uk/loading.jpg

    (note the error alert)

    and this when it's done:

    http://www.dumpinground.co.uk/loaded.jpg

    Incidentally, I dunno if you know about this but it will let you install several versions of IE on one machine:

    http://tredosoft.com/Multiple_IE

  • #3
    New to the CF scene
    Join Date
    Oct 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the screen shots! As well as the thread for the IE6 install. I did try and online browser check and got the same results but I didn't know if it was because of a virtual machine operation.

    So it is pretty much an issue with the IEPNG fix.

    I saw my jquery toolkit script on Mac OX 10.5 in FF last night and the script is flickering a bit. Anyone know why that is?

    Here's the link again:
    http://www.socc.edu/dashboard/pgs/test/index.shtml

    Thanks much!

    Pat


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •