Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 11 of 11
  1. #1
    New Coder
    Join Date
    Nov 2002
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Looking for a script to make default text color red...

    Looking for a script to make my default text red because I cant edit my html on homestead need a script to do it anyone know if it?

    thanks

  • #2
    Regular Coder
    Join Date
    Jun 2002
    Location
    -27° 28' 22" , 153° 1' 22"
    Posts
    135
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You could use the <body> tag to define the colour:

    <body text="#FF0000">,

    but I would suggest using css to colour the text, something like:

    .normal {color: #FF0000; font-family: Arial, Helvetica, sans-serif; font-weight: normal; font-size: 10pt;}
    .normal a:link {color: #FF0000;}
    .normal a:visited {color: #FF0000;}
    .normal a:active {color: #FF0000;}
    .normal a:hover {color: #FF0000;}

    then use the style in a div tag like so:
    <body>
    <div class="normal">

    Check out W3Schools for more stuff on css.
    "Computers are considered female - As soon as you make a commitment to one, you find yourself spending half your paycheck on accessories for it."

  • #3
    New Coder
    Join Date
    Nov 2002
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I dont quite understand what to do. With homestead it does not allow me to edit the html directly but I can do things by puting in scripts in (insert html) option wasnt quite sure what to do with that. If you could explain it to me more please.

    Thanks

  • #4
    New Coder
    Join Date
    Nov 2002
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im trying to use a weblog program with its default color set as black.
    Last edited by Zrikz; 11-14-2002 at 11:39 PM.

  • #5
    Senior Coder
    Join Date
    Jun 2002
    Location
    ColoRockyz
    Posts
    1,646
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Are you using the Sitebuilder? Do you have ftp access to Homesdead?
    Zoobie or not Zoobie...That is the problem.
    <body onUnload="flush( ! )">

  • #6
    New Coder
    Join Date
    Nov 2002
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Both

  • #7
    Senior Coder
    Join Date
    Jul 2002
    Posts
    1,628
    Thanks
    0
    Thanked 0 Times in 0 Posts
    you should make an offline version of your webpage using .html files and upload them into your directories using your ftp.

    are you new to web coding?
    try reading this: http://www.w3schools.com/html/default.asp

    and to clear things up, to make your text color red, would not be a script, it simply can be controlled by the markup language.

  • #8
    Senior Coder
    Join Date
    Jun 2002
    Location
    ColoRockyz
    Posts
    1,646
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ...or just post your blog code here and we'll fix it for you.
    Zoobie or not Zoobie...That is the problem.
    <body onUnload="flush( ! )">

  • #9
    New Coder
    Join Date
    Nov 2002
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    this is the script it gives me to embed it into my website.

    <script language="Javascript" src="http://www.neologic.net/freelog/view_js.php?login=Zrikz"></script>

    Here is a script it says to change template but it does not seem to work for me. The temple is like a table dosnt connect to the weblog.

    <table border=1 bordercolor=#000000 cellpadding=1 cellspacing=0 width=100%>
    <tr>
    <td width=70% bgcolor=#A0A0A0><b>[subject]</b><br>[comments] - [postcomment]</td>
    <td width=30% bgcolor=#A0A0A0 align=center><font size=1>[date]</td>
    </tr>
    <tr>
    <td colspan=2 width=100%>[message]</td>
    </tr>
    </table>
    <br>

  • #10
    Senior Coder
    Join Date
    Jun 2002
    Location
    ColoRockyz
    Posts
    1,646
    Thanks
    1
    Thanked 0 Times in 0 Posts
    There are several ways but this should work...

    <table border=1 bordercolor=#000000 cellpadding=1 cellspacing=0 width=100%>
    <tr>
    <td width=70% bgcolor=#A0A0A0><font color=cyan face=tahoma size=3><b>[subject]</b></font><br><font color=magenta face=tahoma size=3>[comments] - [postcomment]</font></td>
    <td width=30% bgcolor=#A0A0A0 align=center><font color=red face=tahoma size=1>[date]</font></td>
    </tr>
    <tr>
    <td colspan=2 width=100%><font color=yellow face=tahoma size=3>[message]</font></td>
    </tr>
    </table>
    <br>
    Zoobie or not Zoobie...That is the problem.
    <body onUnload="flush( ! )">

  • #11
    New Coder
    Join Date
    Nov 2002
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Woo Thanks very much that worked Z! Got it looking very nice now just changed it from yellow to red and it rocks woo thanks again.

    Mike


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •