Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    New to the CF scene
    Join Date
    Jun 2002
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with Netscape and TABLES

    I'm trying to create a table and in one of the cells, I wanna put a background image. It will display fine in IE, but it won't even show up with Netscape 4. I've been trying to figure out why, but can't seem to find an answer. I've even tried placing the image that I'm using as a background in the cell as just an image, but that won't work either. Here is a sample of my code:

    <table width="167" height="705" border="0" cellpadding="0" cellspacing="0">
    <tr>
    <td width="12"><img src="images/PURPLE_top_left.gif" width="22" height="21"></td>
    <td width="142" height="21" background="images/PURPLE_top_bar.gif">&nbsp;</td>
    <td width="13"><img src="images/PURPLE_top_right.gif" width="22" height="21"></td>
    </tr>
    <tr>
    <td height="658" background="images/PURPLE_left_bar.gif">&nbsp;</td>
    <td bgcolor="A471A9">&nbsp;</td>
    <td align="left" valign="middle" background="images/PURPLE_right_bar.gif"><img src="images/PURPLE_right_bar.gif" width="22" height="1"></td>
    </tr>
    <tr>
    <td><img src="images/PURPLE_bottom_left.gif" width="22" height="25"></td>
    <td height="10" background="images/PURPLE_bottom_bar.gif">&nbsp;</td>
    <td><img src="images/PURPLE_bottom_right.gif" width="22" height="25"></td>
    </tr>
    </table>

  • #2
    New Coder
    Join Date
    Jun 2002
    Location
    Central Ohio
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First, be sure to include a &amp'nbsp; in the "empty" cells.

    Second, <td bgcolor="A471A9"> </td> should be <td bgcolor="#A471A9">&amp;nbsp;</td>

    See if that doesn't clear up some stuff.

    Jer!
    Jers-Web, Inc.
    Ever seen 49,825 Alert Boxes on one page? I have!

  • #3
    Regular Coder
    Join Date
    Jun 2002
    Location
    Sheffield, UK
    Posts
    552
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i seem to recall that NS4 doesn't do table bg's but i could be thinking of CSS

    i gave up coding for it a while back, when it wouldn't render my XHTML 1.0 Strict coding properly.
    "To be successful in IT you don't need to know everything - just where to find it in under 30 seconds"

    (Me Me Me Me Me Me Me Me Me)

  • #4
    New to the CF scene
    Join Date
    Jun 2002
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It does do table tags. I believe it CSS that your talking about. Anyway, I still haven't found a solution but check here to see what I'm trying to do:

    Click here

  • #5
    Regular Coder
    Join Date
    Jun 2002
    Posts
    676
    Thanks
    1
    Thanked 0 Times in 0 Posts
    lex...
    /me just a went® there via netscrap4.7 n' your table looked ok...solid n' with just a dropdown® shadow on the bottom n' right hand side???

  • #6
    New to the CF scene
    Join Date
    Jun 2002
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so it looked ok with Netscape 4.7???? Cause I'm trying to view it with Netscape 4.08 and it doesn't make a complete rectangle.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •