Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Sep 2006
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Odd Image Problem

    My layout consists of one 'base' image that is NOT meant to be a link. But, every time I put my mouse over it in Firefox, it looks like it's linking, but it's not. I'm sorry I can't show you the website, because it's something I'm making for my teacher (not an assignment, a favor). But I'm sure there's a simple solution, and I'm just overlooking it. Also, this only happens in Firefox, not IE, or Safari. Thank you in adavance!

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    I don't think your site is valuable enough to be hiding but its your choice. It only means that we have to guess at the problem but I think the best option here would be to debug the site for yourself since you have the need to keep it to yourself. Get the Web Developer extension for Firefox, once installed right click, go to Web Developer > Outline > Outline block level elements, you may see why its turning into a link, possibly overlapping elements. Also be sure to validate your site by using the validator: http://validator.w3.org
    ||||If you are getting paid to do a job, don't ask for help on it!||||


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •