Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder
    Join Date
    Oct 2003
    Location
    The wild blue yonder
    Posts
    283
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Break in BG image in FF 1.5.3, but not 1.0?

    Hi all,

    A few months ago, I built this page for a friend of mine. Haven't done work on it in months, but now more needs to be done.

    But before I get going on all that, I noticed something wrong that was never wrong before. Looking at that page in FF 1.5.3, you can see the obvious "break" in the BG images (controlled by CSS). That was never wrong before when I had FF 1.0. So obviously something changed in that browser's engine between those versions. The page still looks fine in IE and Opera.

    And if you check out this page, you'll notice that the "break" doesn't exist.

    Could someone give me a hand, please? I've been playing now for an hour to no avail. I'm sure it's something simple I'm missing.

    Thanks!

    Chris

  • #2
    Senior Coder Arbitrator's Avatar
    Join Date
    Mar 2006
    Location
    Splendora, Texas, United States of America
    Posts
    3,300
    Thanks
    28
    Thanked 275 Times in 269 Posts
    Try removing the minimum heights.
    For every complex problem, there is an answer that is clear, simple, and wrong.

  • #3
    Regular Coder
    Join Date
    Oct 2003
    Location
    The wild blue yonder
    Posts
    283
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, man. That did it, although it does shorten the page, and I really would have liked it to extend to those min heights... Oh well.

    Appreciated.

    Chris


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •