Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New to the CF scene
    Join Date
    Apr 2006
    Location
    Australia
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question style sheet not applying

    Please, can anyone tell me why the style sheet for this page is not applying http://www.on-line-biz.com ?

  • #2
    Regular Coder Masterslave's Avatar
    Join Date
    Dec 2005
    Posts
    287
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Code:
    <link rel="stylesheet" href="http://www.on-line-biz.com/olb-screen.css" type="text/css" />  
    <!--<link href="http://www.on-line-biz.com/olb-screen.css" rel="stylesheet" type="text/css" />
    <style type="text/css">@import "http://www.on-line-biz.com/olb-screen.css";</style>-->
    Maybe a stupid question, but have you uploaded your CSS file?

  • #3
    The fat guy next door VIPStephan's Avatar
    Join Date
    Jan 2006
    Location
    Halle (Saale), Germany
    Posts
    8,479
    Thanks
    6
    Thanked 981 Times in 954 Posts
    Quote Originally Posted by Masterslave
    [...] have you uploaded your CSS file?
    If you had made the effort to copy and paste the address you quoted into the address bar you'd have seen that it actually is online.

    Well... it is working when I test it locally (just copied your source code, saved the file on my computer, and previewed the file - no changes made)... Can't imagine what the problem is at the moment. I'm gonna keep an eye on this.

    Edit: Does using a direct path (just href="olb-screen.css") change anything? Also it could be the "minus" in the file name? Try it with an underscore "_"
    Last edited by VIPStephan; 04-27-2006 at 01:51 PM.

  • #4
    Regular Coder Masterslave's Avatar
    Join Date
    Dec 2005
    Posts
    287
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by VIPStephan
    If you had made the effort to copy and paste the address you quoted into the address bar you'd have seen that it actually is online.
    O yeah, that's very clear, silly me

  • #5
    New to the CF scene
    Join Date
    Apr 2006
    Location
    Australia
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    solution

    I found the problem - the .htaccess file!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •