Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 12 of 12

Thread: problem!

  1. #1
    New Coder
    Join Date
    Oct 2002
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    problem!

    I am trying to get my middle content area to 468 width but the other areas never adjust right...what numebrs do I need to put in each area so that I may get the result I want?

    www.theleetsite.com/theleetsite

    thanks!
    "Not all who wander are lost."

  • #2
    Senior Coder Nightfire's Avatar
    Join Date
    Jun 2002
    Posts
    4,265
    Thanks
    6
    Thanked 48 Times in 48 Posts
    What's it meant to look like?

  • #3
    New Coder
    Join Date
    Oct 2002
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Pretty much the middle lines up with the black line going beneath the top banner. I just need the width values of the columns on either side of the middle to be readjusted so that the middle can be 468 without not aligning with the end of the black line.

    For some reason when I try the midle part just get about 6 pixels to the right of the black line and I can never readjust it.

    So what can I do?
    "Not all who wander are lost."

  • #4
    Regular Coder
    Join Date
    Jun 2002
    Location
    Auckland New Zealand
    Posts
    115
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Has anyone looked at the source code from this guy??

    First thing you need to do is remove the profanities from the source code, than get rid of the no right click - maybe then we can start to work on the problem.

    Tonz
    Beware, the Cybertooth tiger cometh

  • #5
    New Coder
    Join Date
    Oct 2002
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ah so sorry about the profanity, it keeps me amused as I work.

    I have removed that and the no-right-click. Thanks.
    "Not all who wander are lost."

  • #6
    Senior Coder
    Join Date
    Jun 2002
    Location
    The Netherlands, Baarn, Ut.
    Posts
    4,252
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Errm... looks like you removed a tad too much... the page is empty.
    Regards,
    Ronald.
    ronaldvanderwijden.com

  • #7
    Senior Coder
    Join Date
    Aug 2002
    Location
    A 4D universe
    Posts
    1,337
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It is all there.


    Ionsurge.
    http://www.mudsplat.com - Web design, print, and marketing solutions.

  • #8
    Senior Coder
    Join Date
    Aug 2002
    Location
    A 4D universe
    Posts
    1,337
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Nope it is gone. Not surprising tho seeing as this is the only thing in the source code:

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META http-equiv=Content-Type content="text/html; charset=windows-1252"></HEAD>
    <BODY></BODY></HTML>
    http://www.mudsplat.com - Web design, print, and marketing solutions.

  • #9
    Senior Coder Mhtml's Avatar
    Join Date
    Jun 2002
    Location
    Sydney, Australia
    Posts
    3,531
    Thanks
    0
    Thanked 1 Time in 1 Post
    ha ha lol... Just a tad me thinks.
    Omnis mico antequam dominus Spookster!

  • #10
    New Coder
    Join Date
    Oct 2002
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry guys... my server guys had somehtign wrong last night and when I uplaoded it messed it up so...it works now =)
    "Not all who wander are lost."

  • #11
    New Coder
    Join Date
    Oct 2002
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey it works now...now I need help lol X_X
    "Not all who wander are lost."

  • #12
    Senior Coder
    Join Date
    Jun 2002
    Location
    The Netherlands, Baarn, Ut.
    Posts
    4,252
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Other approach...

    Wy not use a 100% width table, fixed width left and right columns, and no width specified for the center column, and have the black line you mentioned be part of that center column? That way, it'll always fit! Thing about a 1 pixel high table cell with black background, or with a background image consisting of one black and a couple of white pixels vertically; when that tiles, you should get a black horizontal line.
    Regards,
    Ronald.
    ronaldvanderwijden.com


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •