Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New to the CF scene
    Join Date
    Jan 2006
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Max good Min bad

    Hello, my name is Pete and I have got a bit of a problem with my forum.

    http://s14.invisionfree.com/Tech_V_M...ex.php?act=idx

    if you have got a Screen res below 1024x768 then you will already have noticed the problem. if your screen res is 1024x768 then you will have to Restore Down ( Minimise ) and the left navigation bar is moving over the content of the forum, and the right navigation bar is too far to the right. Is there a reason for this, and can it be fixed? if you want any of the coding I am happy to post it up here for you

    Thanks for read, any help very much apresheated,
    Pete

  • #2
    New Coder
    Join Date
    Oct 2005
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Pete

    Hi Pete,

    your site looks great!!
    My complements.

    Perhaps incorporating your site in a global table could help. ( I mean surrounding your stuf with a table structure and pinning the different pieces in place .. , just an idea)

    in source i would add

    <table ....

    in source I See

    <!--IBF.BANNER-->
    <div id='logostrip'>
    <a href='http://s14.invisionfree.com/Tech_V_Master/index.php?' title='Board Home'><img src="http://i30.photobucket.com/albums/c336/Intel17/Test_banner.gif" alt="Image hosted by Photobucket.com"></a>
    </div>

    <!-- IE6/Win TABLE FIX -->
    <table width="100%" cellspacing="6" id="submenu">
    <tr>
    <td><a href=''></a>&nbsp;&middot; <a href="http://s14.invisionfree.com/Tech_V_Master/index.php?act=boardrules">Ruels</a>&nbsp;&middot; <a href="http://s14.invisionfree.com/Tech_V_Master/index.php?act=site">Portal</a></td>
    <td align="right">
    <img src="http://69.93.183.37/style_images/1/atb_help.gif" border="0" alt="" />&nbsp;<a href='http://s14.invisionfree.com/Tech_V_Master/index.php?act=Help'>Help</a>
    &nbsp; &nbsp;&nbsp;<img src="http://69.93.183.37/style_images/1/atb_search.gif" border="0" alt="" />&nbsp;<a href='http://s14.invisionfree.com/Tech_V_Master/index.php?act=Search&amp;f='>Search</a>
    &nbsp; &nbsp;&nbsp;<img src="http://69.93.183.37/style_images/1/atb_members.gif" border="0" alt="" />&nbsp;<a href='http://s14.invisionfree.com/Tech_V_Master/index.php?act=Members'>Members</a>
    &nbsp; &nbsp;&nbsp;<img src="http://69.93.183.37/style_images/1/atb_calendar.gif" border="0" alt="" />&nbsp;<a href='http://s14.invisionfree.com/Tech_V_Master/index.php?act=calendar'>Calendar</a>
    <!--IBF.CHATLINK-->
    </td>
    </tr>
    </table>
    <div align='center' style='margin-bottom:3px;'></div>
    <table width="100%" id="userlinks" cellspacing="6">
    <tr>
    <td>Welcome Guest ( <a href='http://s14.invisionfree.com/Tech_V_Master/index.php?act=Login&amp;CODE=00'>Log In</a> | <a href='http://s14.invisionfree.com/Tech_V_Master/index.php?act=Reg&amp;CODE=00'>Register</a> )</td>
    <td align='right'><a href='http://s14.invisionfree.com/Tech_V_Master/index.php?act=Reg&amp;CODE=reval'>Resend Validation Email</a></td>
    </tr>
    </table>
    <br />
    <div id='navstrip' align='left'><img src='http://67.18.37.14/style_images/1/nav.gif' border='0' alt=''>&nbsp;<a href='http://s14.invisionfree.com/Tech_V_Master/index.php?act=idx'>Tech V Master</a>->Log In</div>
    <br />
    <div class="tableborder">
    <div class="pformstrip">The following errors were found:</div
    ..........

  • #3
    New to the CF scene
    Join Date
    Jan 2006
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you very much


    But due to the forum being Hosted by Invisionfree I am only able to edit the Cascading Style Sheet and I am only able to add, certain things to the forum its self.


    I will try and work on pinning it in a table
    Thank you

  • #4
    Regular Coder Ranger56's Avatar
    Join Date
    Mar 2005
    Location
    Kent, WA.
    Posts
    783
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my screen resolution is 1280X1024 and it looks wrong


  • #5
    Senior Coder
    Join Date
    Nov 2003
    Location
    Minneapolis, MN
    Posts
    2,879
    Thanks
    2
    Thanked 65 Times in 56 Posts
    It's the absolute positioning throwing things off. The left and right boxes are positioned absolutely, while the forum in the middle is not.

    Absolutely positioned elements are independent of the page flow, so as far as they know they don't even know the rest of the page is there. Try using floats instead, or enclosing the whole kaboodle in a fixed-width wrapper <div> with "position: relative" declared in the stylesheet.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •