Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    Regular Coder
    Join Date
    Jun 2002
    Location
    FL, USA
    Posts
    734
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Weird IE problem

    Hey all,

    Okay please look here with an IE browser:
    http://www.rfid.us/forums/

    You will notice how the header is distorted, now look at it with firefox or netscape and its fine.

    Now, also look at this:
    http://www.rfid.us/test/testing.html

    Its the same exact thing and it works fine in IE.

    What could possibly be wrong???

    Any help is greatly appreciated!
    CYWebmaster.com - See why we dot com!!
    ACJavascripts.com - Cut & Paste Javascripts!
    SimplyProgram.com - Personal Blog

  • #2
    Senior Coder
    Join Date
    Jan 2005
    Location
    Memphis, TN
    Posts
    1,785
    Thanks
    8
    Thanked 131 Times in 129 Posts
    on the page that doesn't work:

    Code:
          <td><div class="background"><table width="100%"  border="0" cellpadding="0" cellspacing="0" background="http://www.
    
    
    
    .us/test/templates/247portal-b-blue2/images/center.jpg">
              <tr>
    it's probally all the carrige returns in there.

    In the page that does work,everything sits all nice and snug like so:

    Code:
          <td><div class="background"><table width="100%"  border="0" cellpadding="0" cellspacing="0" background="http://www.rfid.us/test/templates/247portal-b-blue2/images/center.jpg">
              <tr>
    thats probally the culprit
    Stop making things so hard on yourself.
    i is tugbucket :: help raise tugburg :: Whitehaven Kiwanis

  • #3
    Regular Coder
    Join Date
    Jun 2002
    Location
    FL, USA
    Posts
    734
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmm, thats what I figured.

    I tried putting them all close together but that doesn't seem to work. Any ideas???
    CYWebmaster.com - See why we dot com!!
    ACJavascripts.com - Cut & Paste Javascripts!
    SimplyProgram.com - Personal Blog

  • #4
    Regular Coder
    Join Date
    Jun 2003
    Location
    hawaii.washington state
    Posts
    110
    Thanks
    0
    Thanked 0 Times in 0 Posts
    maybe its a alignment problem.. something small maybe..


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •