Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 13 of 13
  1. #1
    Regular Coder
    Join Date
    Jul 2005
    Posts
    352
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation Bad page display in FF 1.07

    Hi all;
    I am having problems with this displaying in Firefox version 1.07. It displays fine in IE 6. In IE6 the logo is on the left, writing on the right and beneath that there is a banner image. But this doesn’t display the same in FF as in IE. How can I make it display just like in IE as FF.

    Thanks in Advance,
    Any Help will be appreciated,

    MW2005

    Code:
    .......
    
    <style type="text/css">
    
    #fniuh{
    width: 30%;
    float: left;
    height: 54;
    padding-left: 1%;
    padding-top: 1%;}
    
    #wifgso{
    margin-right: 1%;}
    
    #---image{
    width: 97%;
    background-image: url(##############);
    height: 100px;
    margin-top: 18px;
    margin-bottom: 1px;
    margin-right:2%;
    margin-left:1%;}
    
    
    </style>
    </head>
    
    <body>
    
    <div id = "fniuh">
    <a href="#"><img src="#############" alt="#########"></a>
    </div>
    
    <div id = "wifgso">
    #####
    </div>
    
    <div id = "---image"></div>
    
    ....

  • #2
    New Coder
    Join Date
    Dec 2005
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can we get a link to your site?

  • #3
    Regular Coder
    Join Date
    Jul 2005
    Posts
    352
    Thanks
    1
    Thanked 0 Times in 0 Posts
    sorry its offline.

  • #4
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    get rid of the spacing in between your id = "yourid" and what is this?
    Code:
    <div id = "---image"></div>
    An ID must begin with a letter. It can't begin with an underscore or any other special character.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #5
    Regular Coder
    Join Date
    Jul 2005
    Posts
    352
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have now changed it but it still does not display correctly in FF 1.07. How can i achieve this?

    Thanks in Advance,

    MW2005

  • #6
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    I really have no idea, we don't know what you images look like and your html has been stripped down to something that really can't be worked with. You say its offline but its not too hard to get a free web host temporarily.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #7
    Regular Coder
    Join Date
    Jul 2005
    Posts
    352
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Code:
    <style type="text/css">
    
    #left_header{
    width: 30%;
    float: left;
    height: 54;
    padding-left: 1%;
    padding-top: 1%;}
    
    #right_header{
    margin-right: 1%;}
    
    #image{
    width: 97%;
    background-image: url(#####.png);
    height: 100px;
    margin-top: 18px;
    margin-bottom: 1px;
    margin-right:2%;
    margin-left:1%;}
    
    </style>
    </head>
    
    <body>
    
    <div id="left_header">
    <a href="#"><img src="########.png" alt="####" border="0"></a>
    </div>
    
    <div id="right_header">
    <a href="#"><em>L</em>ink 1</a> | 
    <a href="#"><em>I</em>nk</a> |
    <a href="#"><em>N</em>k</a>
    </div>
    
    <div id="image"></div>
    Last edited by mw2005; 12-29-2005 at 06:37 PM.

  • #8
    Regular Coder
    Join Date
    Jul 2005
    Posts
    352
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have now included the code and changed the file name so does anybody know how to make it display correctly in Mozilla Firefox?

    Thanks in Advance,
    MW2005

  • #9
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    It looks the same in IE and FF, then again we have no images to use. Its not too hard to get a temporary free web host or even just an image host.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #10
    Regular Coder
    Join Date
    Jul 2005
    Posts
    352
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Here are the images:
    Last edited by mw2005; 01-07-2006 at 06:06 PM.

  • #11
    Regular Coder
    Join Date
    Jul 2005
    Posts
    352
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Does anybody know how to do this?

  • #12
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    I meant post the images you are USING not a screenshot. Your site can't be that important that you can't get a free web host temporarily.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #13
    Regular Coder
    Join Date
    Jul 2005
    Posts
    352
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi all,
    I have fixed the problem by reducing the size of the images and changing the background tag to just an image tag using html and that seemed to work,

    MW2005


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •