Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Dec 2005
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    My layout wont work in IE

    Im using this site to test out my layout until i apply it to my other site. I have Mozilla Firefox and it shows up just fine but i went into IE and it wont show up! Its kinda important that it shows up...what do i do?

    Heres the link http://www.freewebs.com/cof2008/frames2.htm

    Ive also had help from people on another forum and it hasnt worked!

  • #2
    Regular Coder
    Join Date
    May 2005
    Posts
    109
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I dont really have any advice for you but is there a particular reason you're using all of those iframes? You can do all of it with css positioning and have a lot less heartburn.

    Will

  • #3
    Senior Coder
    Join Date
    Aug 2005
    Posts
    1,119
    Thanks
    2
    Thanked 1 Time in 1 Post
    Change your doctype to this if your going to use frames (which i don't reccommend in itself).

    Code:
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Frameset//EN"
       "http://www.w3.org/TR/html4/frameset.dtd">


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •