Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New to the CF scene
    Join Date
    Dec 2005
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    CSS with background problems

    I have a website that uses a css sheet, however the background image won't show up. Can anyone take a look at this code and see if you can find a mistake (check the attachment)? Thanks,

    Paul Mort
    Attached Files Attached Files

  • #2
    New to the CF scene
    Join Date
    Dec 2005
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    CSS Sheet

    Maybe it would be a good idea to attach the CSS Sheet too, lol...
    Attached Files Attached Files

  • #3
    Senior Coder
    Join Date
    Dec 2004
    Location
    Essex, UK
    Posts
    2,636
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I can't see anything which appears to be out of place.

    Are you sure the image exists?
    You could try removing the extra space in front of the style property in the body tag?

    You can leave out repeat as it will repeat automatically anyway.

    Edit, as you've just uploaded the stylesheet. Ok, well firstly you are specifying the background image twice, one in the HTML and once in the stylesheet.

    Also, your table has a width of 100% and height of 100% (and the body margin/padding is set to 0), so I think it's fairly possible that the table is just covering it up?
    Last edited by mark87; 12-14-2005 at 05:25 PM.

  • #4
    Senior Coder
    Join Date
    Feb 2003
    Posts
    1,665
    Thanks
    0
    Thanked 27 Times in 25 Posts
    Edit: (Ignore this post. Where's the delete option?)


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •