Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New Coder
    Join Date
    Nov 2004
    Posts
    91
    Thanks
    1
    Thanked 0 Times in 0 Posts

    CSS Problem, cannot figure out how to fix!

    Ok, I am building a website, and am having a problem with this page:

    http://host363.ipowerweb.com/~voxrox...s/archives.php

    In IE, on the PC, most of the images in the entire tree script get a nice fat ugly border around them. This wasn't a problem, and just seems to have appeared out of thin air. I've spent a couple hrs trying to figure out the CSS problem here, and could not find it. The CSS file is located here:

    http://host363.ipowerweb.com/~voxrox...ng/styleIE.css

    If anyone could help, it would be greatly appreciated.

    Thanks!

    Smesh

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Code:
    a img {
    border:0;
    }
    That should fix it.

  • #3
    New Coder
    Join Date
    Nov 2004
    Posts
    91
    Thanks
    1
    Thanked 0 Times in 0 Posts
    It worked!!! Thanks sooo much!!!!

    - Smesh


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •