Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    Regular Coder Ranger56's Avatar
    Join Date
    Mar 2005
    Location
    Kent, WA.
    Posts
    783
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I got it sliced but FireFox is acting strange.

    I can't code this layout. any ideas of how i should go about it?

    ---------------------------------
    I got it sliced and coded. It works in IE but in Firefox everything is shifted to the left. Any idea whats going on there?

    Here the link:
    http://www.spiderseatbabies.com/re/index.html
    Last edited by Ranger56; 11-24-2005 at 03:42 AM.

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    You'll need to almost double the current margins you were using. For your left nav use margin-left:60px; for your righttext use margin-left:30px; now you may say but if you do that it messes up in IE yes but only due to a bug. Add display:inline; to your leftnav and righttext. This is a bug in IE called the Double Margin, basically it occurs when a left or right margin is put on a floated element.

  • #3
    Regular Coder Ranger56's Avatar
    Join Date
    Mar 2005
    Location
    Kent, WA.
    Posts
    783
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got that fixed, and the layout is now working perfectly great in FF, as usual, but in Ie something is going on with my #nav ul as

    http://spiderseatbabies.com/re/styles.css
    http://spiderseatbabies.com/re/index.html

  • #4
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Can't help ya without valid links.

  • #5
    Regular Coder Ranger56's Avatar
    Join Date
    Mar 2005
    Location
    Kent, WA.
    Posts
    783
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well it's http://www.spiders eat babies (dot) com / re/index.php

    now.

    And it's all sorted, I got help from HarbringerOTV


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •