Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    Regular Coder
    Join Date
    Jun 2002
    Location
    Northern NJ
    Posts
    404
    Thanks
    0
    Thanked 1 Time in 1 Post

    netscape trouble

    <html>
    <head>
    <style type="text/css">
    tr.pop { background-color: #004267 }
    </style>
    </head>
    <body>
    <table>
    <tr class="pop">There has to be something wrong.</tr>
    </table>
    </body>
    </html>

    why doesn't this work in NS6
    I would rather be a lion for a day than a lamb that lives forever.

  • #2
    Senior Coder
    Join Date
    Jun 2002
    Location
    Wichita
    Posts
    3,880
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It doesn't work because the html isn't valid. You left out the <td></td> tags which are required for placing content in tables. The real problem is that IE "forgives" such omissions when it shouldn't.

  • #3
    Regular Coder
    Join Date
    Jun 2002
    Location
    Northern NJ
    Posts
    404
    Thanks
    0
    Thanked 1 Time in 1 Post
    DOH!

    I am glad you guys are here to show me how retarded I really I am

    thanks
    I would rather be a lion for a day than a lamb that lives forever.

  • #4
    Senior Coder
    Join Date
    Jun 2002
    Location
    Wichita
    Posts
    3,880
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If it didn't work in IE too, you'd know to check your html instead of being sent off on a wild goose chase. Simple mistakes will happen but IE is too forgiving.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •