Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Senior Coder
    Join Date
    Jan 2005
    Location
    Memphis, TN
    Posts
    1,785
    Thanks
    8
    Thanked 131 Times in 129 Posts

    Having a float problem in FF/Moz. Had it before but I worked around it.

    page in question:

    http://home.earthlink.net/~harbinger...uddy/auc2.html

    the css for the page:

    http://home.earthlink.net/~harbinger...uddy/style.css

    In IE6 & Opera 8 everything is fine. In Moz/FF you'll see the 'photos' button go under the first line of text.

    It turns out it's the text-indent for the containing P. If I turn it 'off' it's all good. With it 'on' it drops the image below the first line of text.

    Is this some kind of known bug that I've never heard about or is something funky going on in my css?
    Stop making things so hard on yourself.
    i is tugbucket :: help raise tugburg :: Whitehaven Kiwanis

  • #2
    Regular Coder
    Join Date
    Jul 2005
    Location
    Halifax, Nova Scotia, Canada
    Posts
    392
    Thanks
    1
    Thanked 0 Times in 0 Posts
    This happens to me with just about every image I float to wrap to text. Basically so far as I can tell it is because FF always reserves space for the scrollbar and so it starts the next line earlier than IE does. This forced your content down some. Not sure if that is what it is or not but it is my guess.
    Once I thought I was wrong but I was mistaken.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •