Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New to the CF scene
    Join Date
    Aug 2005
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Video embedding - Need help

    I have embedded a wmv file to my webpage www.theblueghosttunnel.com.

    This is my first time doing this and I got the code from a friend, however, it only plays half the movie. What am I doing wrong, and how can I get it to play the whole thing?

    Also, there is a black line across the top while playing, how would I be able to get rid of that?

    Please help me. Thanks.

    Tj

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    See if this Embedded Media Player Generator helps.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #3
    New to the CF scene
    Join Date
    Aug 2005
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks. I will check that out.

  • #4
    New to the CF scene
    Join Date
    Aug 2005
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, I fixed the video problem. It now plays the full length. But I have a second question if anyone can answer this. I would like some sort of animation or something that can say that it is loading, as it does take a minute or so to load. That way people wont start playing it till it has been completed. I need some sort of way for it to start as soon as its done loading, rather than starting immediatly and then it has to wait for the loading part way threw.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •