Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    New Coder mentalhorse's Avatar
    Join Date
    Jul 2005
    Location
    Duanesburg, NY
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help on downloads

    I need help!
    I zipped the files that i have for ppl to download. And i ftp'ed them to the site and put links to them like so
    <a href="http://mentalhorse.cjb.cc/awaycontrol.zip" title="away control">etc.
    and when i click on it (to test it out) and it dl's and then goes to the winzip automatically and in the space where the files that ur supposed to unzip, theres nothing there. and i have not got a clue so plz help! thanks

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Are you sure you even put files in the zip folder? If running windows xp easiest way to do this is select (highlight) your files right click, click on send to, Compressed Zip Folder and there you have it. Make sure you upload your zip files as binary not ascii.

  • #3
    New Coder mentalhorse's Avatar
    Join Date
    Jul 2005
    Location
    Duanesburg, NY
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im pretty sure there in it because when i open them ouside of the website it unzips fine and there all there. but when i DL them off the site there not..
    and i did upload them through binary. well im having some ppl on other computers check at the moment so.... im gona try the windows xp thing now..

  • #4
    New Coder mentalhorse's Avatar
    Join Date
    Jul 2005
    Location
    Duanesburg, NY
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts
    nvm guys i got it working

  • #5
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by mentalhorse
    nvm guys i got it working
    How? t'would be good to know just in case others have the same problem

  • #6
    New Coder mentalhorse's Avatar
    Join Date
    Jul 2005
    Location
    Duanesburg, NY
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well.. i kinda just changed the situation.
    i had ppl dl the .exe file instead of a .zip file. im still trying to find out how to do the .zip thing. so ill post later when i get it working


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •