Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New to the CF scene
    Join Date
    Jul 2005
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IE and textbox layout problem

    Hi,

    I've got a problem with this site in IE:
    http://www.soldat.nl/news/1119822541/
    (Open it in IE)

    As you can see; the page is way too wide , i think it's twice as wide as the textbox.
    I guess it's the textbox because when you browse around the site you will see that the wider pages are the one with textboxes.

    This does not happen in Firefox :/ , how can i make it normal again?

    Grtz , DePhille

  • #2
    Regular Coder
    Join Date
    Dec 2004
    Location
    Jamaica
    Posts
    592
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by DePhille
    Hi,

    I've got a problem with this site in IE:
    http://www.soldat.nl/news/1119822541/
    (Open it in IE)

    As you can see; the page is way too wide , i think it's twice as wide as the textbox.
    I guess it's the textbox because when you browse around the site you will see that the wider pages are the one with textboxes.

    This does not happen in Firefox :/ , how can i make it normal again?

    Grtz , DePhille
    If you used tables... try turning on the borders on the page that you're having the problem with, or putting borders around the different container elements on the page in an attempt to pinpoint the real problem. As it stands there's no obvious reason why the textbox is acting like that.
    I'm gonna find a way to download the internet if its the last thing I do...
    Prepare to bow down to me (or my grave) and call me almighty when the algorithm is finished

  • #3
    New to the CF scene
    Join Date
    Jul 2005
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi,

    Thx for your reply.
    The page is CSS and HTML4.01 Strict , so no problem with the tables , they are fine.
    I'm sure it's the textbox because when i remove it on the page with the problem it acts just fine.

    Grtz , DePhille

  • #4
    New Coder
    Join Date
    Feb 2005
    Posts
    97
    Thanks
    7
    Thanked 7 Times in 7 Posts
    I think it is to do with this on line 48 of your html for your expanding gif.

    Code:
    <td style='background: url(/images/header_expand.gif); width: 100%;'>
    In particular the "width: 100%" bit. You are giving it a 100% width then adding the right hand side gif after.

    Checking a quick version without any graphics attached it looked like it might work fine if you simply remove the width 100% from this line. If not placing everything inside a container that has a width 100% could be another option.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •