Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    Regular Coder
    Join Date
    May 2004
    Location
    San Jose, CA
    Posts
    388
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Widths Incorrect??

    I am apparently too close to this project.

    The layout breaks in Opera (PC, 7.54) in that the right sidebar content doesn't display until below the left content is finished displaying. Take a look with Opera:
    http://thisis.toddseal.com/

    I'm thinking that it must be a problem with widths/margins/paddings (likely some combination of the three), but I can't find it. Search for:
    /* Begin Structure */

    That's where the trouble *should* be. Any help, as always, is much appreciated. Right now, I'm spending more time on the functionality of the site than the design, but there are people visiting the site so I'll need to solve this sidebar issue. Thanks, folks.
    -ts
    -Challenge The Status Quo
    -www.toddseal.com/rodin

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Since its working fine on Opera 8, can you take a screen shot of what you see in 7.54?

  • #3
    New to the CF scene
    Join Date
    May 2005
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    go with the latest version of opera why you are triggering in old versions of opera ?

  • #4
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts
    People use older versions of browsers so that they can see if they screw in them or not. Not everyone is using the latest IE6 SP2, Opera 8 or Firefox 1.0.4 etc, so you have to think about the user...how would they see it?

  • #5
    Regular Coder
    Join Date
    May 2004
    Location
    San Jose, CA
    Posts
    388
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The screengrab is attached (low quality, but you'll get the idea). The left sidebar content doesn't appear until after the main body content. I know I've dealt with this issue before on other projects, I just can't remember what the problem is and how to address it.

    Anyone want to tell me how it's shaping up on a Mac? I'll check tomorrow at work and that may lead to a whole other set of problems, but since I'm here, I'd like to know if this sidebar problem is happening on a Mac, too. Thanks, all.
    -ts

    P.S. That's the version of Opera I use. I just don't care to upgrade it since I don't use it all that often and it works just fine. Some of your users are just like me, using old versions of Opera both because they are stubborn and because upgrading doesn't offer them anything that makes the download worth it.
    Attached Thumbnails Attached Thumbnails Widths Incorrect??-thisis_053005_comp.gif  
    Last edited by tsguitar2004; 05-30-2005 at 04:08 PM.
    -Challenge The Status Quo
    -www.toddseal.com/rodin


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •