Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New Coder
    Join Date
    Jan 2005
    Location
    Gozo -Malta
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with named anchors!

    Hi all,

    i'm using links to named anchors to take users to predefined parts of a web page. Instead to the position where the named anchor is placed, the user is directed to the top of the page. The links i'm using have this syntax:

    mypage.htm#myanchor

    The named anchors are placed within tables. Does this has any effect?

    Any ideas please?

    Regards,
    ilmus

  • #2
    Senior Coder
    Join Date
    Jun 2002
    Location
    The Netherlands, Baarn, Ut.
    Posts
    4,253
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Markup?

    A look at the markup ("code") would be helpful, but you can read up on anchors and ids here.
    It should be no problem that the anchors are inside tables though; you've probably got a typo in there.
    Regards,
    Ronald.
    ronaldvanderwijden.com

  • #3
    New Coder
    Join Date
    Jan 2005
    Location
    Gozo -Malta
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    Thanks a lot...the problem was a typo, there was no space in the code between the link and the target


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •