Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New Coder
    Join Date
    Oct 2004
    Posts
    67
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Arrow Links work in FF, but not IE

    Alright, here's my beef. My links work fine in Firefox, but don't work at all in IE. I mean, my navbar works ok. But the links in the actual pages themselves DON'T. The tags shouldn't be different... are they?

    Here's the page in question:

    Code:
    <html>
    <title> Marcon Precast Inc.</title>
    <LINK TYPE="text/css" HREF="styles/Marcon.css" REL="stylesheet">
    
    <style type="text/css">
    <!--
    body{
    	margin: 0px auto;
    	background-image: url(pictures/crackback.gif);
    	/* repeat-y will only repeat down the left side of the page */
    	background-repeat:repeat-y; 
    }
    #left {
    	position: absolute;
    	width: 147px;
    }
    #content{
    	margin: 0px 0px 0px 150px;
    	padding: 0 10px 10px;
    }
    -->
    </style>
    
    <body>
    <div id="left">
    <br>
    <br>
    <img src="pictures/marconLogo.gif">
    <br><br>
    </div>
    </div>
    <div id ="content">
    <br><br>
    <br><br>
    <br><br>
    <br><br>
    <img class="floaty" src="pictures/fourstates.jpg">
    Please select which state you are interested in: 
    <ul>
    <li><a href="idaho.html"> Idaho </a></li>
    <li><a href="nevada.html"> Nevada </a></li>
    <li><a href="oregon.html"> Oregon </a></li>
    <li><a href="utah.html"> Utah </a></li>
    </ul>
    </div>
    </div>
    </body>
    </html>
    I'm really confused...

  • #2
    Senior Coder
    Join Date
    Nov 2003
    Location
    Minneapolis, MN
    Posts
    2,879
    Thanks
    2
    Thanked 65 Times in 56 Posts
    Try being a little more descriptive. What isn't working? The href? The color/position/margin/height/personality?

  • #3
    New Coder
    Join Date
    Oct 2004
    Posts
    67
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, that's the part I'm not sure about. Because in FF, the links work perfectly fine, however in IE, the links are the same color as in FF, but they act like normal text. Nothing happens when you click on them.

    I hope that made sense... did that help at all?

  • #4
    Senior Coder
    Join Date
    Nov 2003
    Location
    Minneapolis, MN
    Posts
    2,879
    Thanks
    2
    Thanked 65 Times in 56 Posts
    Yes. I tried testing it locally, but it works with no problems. Do you have a link to the page?

  • #5
    New Coder
    Join Date
    Oct 2004
    Posts
    67
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Unfortunately no... I can't post it until I get the needed info from a host... However I can't get that until it is sent to me. so...

    Well, if it works on your computer, it may just be my machine...

    Alright, well I'll just hold off on messing with anything until I get it posted, and am able to test the actual page on different machines.

    Thanks, though.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •