Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New Coder
    Join Date
    Feb 2005
    Posts
    92
    Thanks
    0
    Thanked 0 Times in 0 Posts

    (still) trying to get img. pos correctly...

    Me again.... learning slowly it seems....

    In the page below I can't get the image to be in the right place in Safari/Firefox - where they sit too far to the left instead of floated tight to the right.
    http://www.diminishingfish.com/james3/housing.html

    It works fine in winIE/6 however. : /

    As far as I can tell, I am using the same method I have done at:
    http://www.diminishingfish.com/james3/bio.html
    ...where all looks nice.

    Confused....tired.... oh web design...what a game...

    Andrew.





  • #2
    Senior Coder
    Join Date
    Nov 2003
    Location
    Minneapolis, MN
    Posts
    2,879
    Thanks
    2
    Thanked 65 Times in 56 Posts
    I'm fighting the same (almost) issue myself... Only difference is when I refresh things line up. I tried fixing your issue-- hoping, too, that it would provide some insight on my problem-- but no luck.

    If I get it solved, I'll let you know!

    Edit: How about this? http://codingforums.com/showthread.p...744#post272744

    That worked for me...
    Last edited by rmedek; 02-10-2005 at 06:23 AM.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •