Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 7 of 7
  1. #1
    Regular Coder
    Join Date
    Aug 2004
    Location
    The Netherlands
    Posts
    211
    Thanks
    0
    Thanked 1 Time in 1 Post

    Background problem in IE

    How come the background doesn't show up in IE while it does in Firefox, Opera etc?

    http://www.jero.net

  • #2
    Senior Coder
    Join Date
    Jun 2002
    Location
    Wichita
    Posts
    3,880
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The background to what? The page looks pretty much the same in IE and Firefox except that IE doesn't handle the right hand side evenly and looses the shading effect.
    Check out the Forum Search. It's the short path to getting great results from this forum.

  • #3
    Regular Coder
    Join Date
    Oct 2004
    Posts
    168
    Thanks
    0
    Thanked 5 Times in 5 Posts
    IE's png support is still poor.

  • #4
    Regular Coder
    Join Date
    Aug 2004
    Location
    The Netherlands
    Posts
    211
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Roy Sinclair
    The background to what? The page looks pretty much the same in IE and Firefox except that IE doesn't handle the right hand side evenly and looses the shading effect.
    The shading effect is the background.

  • #5
    Senior Coder
    Join Date
    Jun 2002
    Location
    Wichita
    Posts
    3,880
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Jero
    The shading effect is the background.
    It shows, at the very top. The reason it doesn't show the rest of the way down the page is probably related to the reason the right hand edge of the page is all jagged. That may be happening because your XML prologue causes IE to ignore your DOCTYPE and revert to quirks mode.
    Check out the Forum Search. It's the short path to getting great results from this forum.

  • #6
    Regular Coder
    Join Date
    Aug 2004
    Location
    The Netherlands
    Posts
    211
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Roy Sinclair
    It shows, at the very top. The reason it doesn't show the rest of the way down the page is probably related to the reason the right hand edge of the page is all jagged. That may be happening because your XML prologue causes IE to ignore your DOCTYPE and revert to quirks mode.
    I'll try removing the XML tag. Thanks.

  • #7
    Regular Coder
    Join Date
    Aug 2004
    Location
    The Netherlands
    Posts
    211
    Thanks
    0
    Thanked 1 Time in 1 Post
    Cool, that did the trick. Thanks!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •