Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 10 of 10
  1. #1
    New Coder
    Join Date
    Aug 2002
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Page looks different on different PC's??

    I have a couple of sites on different hosts which I have designed. When I view them on my own PC, the font size and other attributes (eg, bold) is different from when I view them on an identical PC with identical resolution and monitor (my sons PC at home)

    They look fine in design view in Dreamweaver but when I preview them, the appearance changes??

    Anyone any ideas please? I know its got to be something simple but it d**ned annoying

    Stephen

  • #2
    Senior Coder missing-score's Avatar
    Join Date
    Jan 2003
    Location
    UK
    Posts
    2,194
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is each PC running the same browser, or the same version of the browser?

  • #3
    Senior Coder gsnedders's Avatar
    Join Date
    Jan 2004
    Posts
    2,340
    Thanks
    1
    Thanked 7 Times in 7 Posts
    Do you have defult style sheets set so they change the text formatting?

  • #4
    New Coder
    Join Date
    Aug 2002
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Do you have defult style sheets set so they change the text formatting? - No, a style sheet is only used on one of them but not the other.

    Is each PC running the same browser, or the same version of the browser? - Yes, both are using the same browser.

    As I say, the pages look different in design view in Dreamweaver than they do when I press F12 to preview them in the Browser. They did not use to - I just noticed that this appears to have happened recently

  • #5
    Senior Coder missing-score's Avatar
    Join Date
    Jan 2003
    Location
    UK
    Posts
    2,194
    Thanks
    0
    Thanked 0 Times in 0 Posts
    would you be able to show us the code and maybe a screenshot of design view? Also, Design view will not always give you a 100% accurate view of what your pages will look like.

  • #6
    New Coder
    Join Date
    Aug 2002
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts
    would you be able to show us the code and maybe a screenshot of design view? - I could but I dont think I can attach images......?

    Also, Design view will not always give you a 100% accurate view of what your pages will look like. - I accept that, but the look has changed in a noticable manner. The font size has increased and the text appears bold

    The sites are at http://www.sitedesigns4u.co.uk/ http://www.bluemoon.org.uk/index.html

    Stephen

  • #7
    Senior Coder
    Join Date
    Jun 2002
    Location
    ColoRockyz
    Posts
    1,646
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Obviously, the boxes are not identical...few are.
    ...and you're not going to be able to trust DW and should preview your design in the browser or on the web itself.
    I noticed that, too, when I had that piece of crud...
    Zoobie or not Zoobie...That is the problem.
    <body onUnload="flush( ! )">

  • #8
    New Coder
    Join Date
    Aug 2002
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK Zoobie, I understand what you are saying, but why should the appearance suddenly differ when no changes have been made???

    Stephen

  • #9
    Regular Coder
    Join Date
    Jun 2002
    Location
    Iowa / Notre Dame
    Posts
    538
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The browser's default text size on your son's computer isn't set higher than yours is it? I know this seems fairly obvious, but if you are running the same OS and same browser version, then they only think i can think of is that your son's computer has a larger default text size. As with the boldness issue, larger text can often give the appearance of being bold.
    My Site {Mike's Adventures}

    Yikes, forums are almost too much fun.

  • #10
    New Coder
    Join Date
    Aug 2002
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile Sorted - Thanks!

    Hi pardicity3

    You got it!

    Many thanks for solving this baffling problem which has annoyed me for days. The browsers default size was set to 'Larger' (I'm not sure by who :-( probably me) but that was the problem.

    Dont you feel a wally when its something as simple as this ..........

    Many thanks to all who contributed

    Stephen


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •