Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 10 of 10
  1. #1
    Regular Coder
    Join Date
    Jun 2003
    Location
    California
    Posts
    231
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question making input boxes nice and straight

    search by title: <input type="text"><br>
    search by type: <input type="text"><br>
    search by description: <input type="text"><br>
    search by member: <input type="text"><br>
    search by times downloaded keywords:

    the text boxes here do not align straight because some words are bigger than others that push the boxes out further. How can i get them to be evenly lined up?.

  • #2
    Regular Coder
    Join Date
    Jun 2002
    Location
    Newcastle, England
    Posts
    178
    Thanks
    0
    Thanked 0 Times in 0 Posts
    An old but trusted method - put them in a table.

    patrick

  • #3
    Senior Coder
    Join Date
    Oct 2003
    Location
    Australia
    Posts
    1,963
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Check this out:
    http://www.picment.com/articles/css/funwithforms/
    A lot of CSS for the effect, but what an effect it is!

    I take no responsibility for the above nonsense.


    Left Justified

  • #4
    Regular Coder
    Join Date
    Aug 2003
    Posts
    565
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Originally posted by mindlessLemming
    Check this out:
    http://www.picment.com/articles/css/funwithforms/
    A lot of CSS for the effect, but what an effect it is!
    hey cool link!

  • #5
    Senior Coder
    Join Date
    Jun 2002
    Location
    The Netherlands, Baarn, Ut.
    Posts
    4,252
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Eh?

    I don't get it? All I see is a lot of nice XHTML 1.1 code showing... nothing! Nothing but a blank, blueish-greyish background, that is.
    Regards,
    Ronald.
    ronaldvanderwijden.com

  • #6
    Senior Coder
    Join Date
    Oct 2003
    Location
    Australia
    Posts
    1,963
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Eh?

    Originally posted by ronaldb66
    I don't get it? All I see is a lot of nice XHTML 1.1 code showing... nothing! Nothing but a blank, blueish-greyish background, that is.
    Really? what does this page look like to you? What browser are you using?
    (I don't think it works in Safari 1.2)

    I take no responsibility for the above nonsense.


    Left Justified

  • #7
    Senior Coder Nightfire's Avatar
    Join Date
    Jun 2002
    Posts
    4,265
    Thanks
    6
    Thanked 48 Times in 48 Posts
    Hehe, bookmarked that

  • #8
    Senior Coder
    Join Date
    Jun 2002
    Location
    Wichita
    Posts
    3,880
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Eh?

    Originally posted by ronaldb66
    I don't get it? All I see is a lot of nice XHTML 1.1 code showing... nothing! Nothing but a blank, blueish-greyish background, that is.
    Same here with IE 6.0, switched to Moz and it shows up just fine.

    Looks like there's a compatability problem on that page and IE 6 just looses.
    Check out the Forum Search. It's the short path to getting great results from this forum.

  • #9
    Senior Coder Nightfire's Avatar
    Join Date
    Jun 2002
    Posts
    4,265
    Thanks
    6
    Thanked 48 Times in 48 Posts
    Just switched to ie6 and it's working fine for me?

  • #10
    New to the CF scene
    Join Date
    Feb 2004
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    works fine for me, IE6 and Mozilla


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •