Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New Coder
    Join Date
    Jun 2012
    Location
    Australia
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts

    "Read More" not displaying on front page

    The "read more" links below the three feature post excerpts on the front page of my blog aren't displaying. I've checked the code but can't pinpoint the problem.

  • #2
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,849
    Thanks
    160
    Thanked 2,223 Times in 2,210 Posts
    Blog Entries
    1
    You have
    Code:
    .feature_contentbox a.readmore {
        color: #FFFFFF;
        display: block;
        font-family: "Constantia";
        font-size: 15px;
        font-weight: normal;
        line-height: 21px;
        margin-top: 15px;
    }
    in your CSS, that makes the color of the links same as that of background.
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)

  • Users who have thanked abduraooft for this post:

    Brady Partridge (11-01-2013)

  • #3
    New Coder
    Join Date
    Jun 2012
    Location
    Australia
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thank you very much for your help, kind sir!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •