Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    New to the CF scene
    Join Date
    Jun 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile Website not showing header on every page

    i have a website that has been running fine for over 2 years. No problems with display or images. Now some of the pages seem to have issues with displaying the flash header at the top. Sometimes if i refresh it does show up, but most times it doesnt. The main page works randomly, but the links that say poultry and contact dont seem to be working at all now. ive gotten many others to check out this issue and it randomly happens for them as well. Im looking for advice on what could possibly be occuring. is it a coding problem, a browser issue, etc. i have minimal experience. the template i used was downloaded and i just edited the images and content. I havent touched anything in the coding recently so im not sure what its stopped working correctly.

    Here is the website
    www.wilmaracres.ca
    Thanks for any help you can offer.

  • #2
    New to the CF scene
    Join Date
    Jun 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry, i forgot to copy the coding here incase you needed to see it. This is from the main page.

    Code:
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
    <head>
    <title></title>
    <meta name="keywords" content="farm, rainbow,carrots,rainbows,nova scotia,wilmar acres, chicken, vegetables, rainbow carrots, colored carrots, dominion produce"/>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Style-Type" content="text/css" />
    <link href="style.css" rel="stylesheet" type="text/css" />
    <link href="layout.css" rel="stylesheet" type="text/css" />
    <script src="js/jquery-1.2.1.js" type="text/javascript"></script>
    <script type="text/javascript" src="js/cufon-yui.js"></script>
    <script src="js/cufon-replace.js" type="text/javascript"></script>
    <script src="js/Swiss_721_400.font.js" type="text/javascript" ></script>
    <script src="js/Swis721_BT_700.font.js" type="text/javascript" ></script>
    <!--[if lt IE 7]>
    	<link href="ie_style.css" rel="stylesheet" type="text/css" />
        <script src="js/ie_png.js" type="text/javascript"></script>   
        <script type="text/javascript">
               DD_belatedPNG.fix('#header, #content, .bottom_bg');
       
    function FP_swapImg() {//v1.0
     var doc=document,args=arguments,elm,n; doc.$imgSwaps=new Array(); for(n=2; n<args.length;
     n+=2) { elm=FP_getObjectByID(args[n]); if(elm) { doc.$imgSwaps[doc.$imgSwaps.length]=elm;
     elm.$src=elm.src; elm.src=args[n+1]; } }
    }
    
    function FP_preloadImgs() {//v1.0
     var d=document,a=arguments; if(!d.FP_imgs) d.FP_imgs=new Array();
     for(var i=0; i<a.length; i++) { d.FP_imgs[i]=new Image; d.FP_imgs[i].src=a[i]; }
    }
    
    function FP_getObjectByID(id,o) {//v1.0
     var c,el,els,f,m,n; if(!o)o=document; if(o.getElementById) el=o.getElementById(id);
     else if(o.layers) c=o.layers; else if(o.all) el=o.all[id]; if(el) return el;
     if(o.id==id || o.name==id) return o; if(o.childNodes) c=o.childNodes; if(c)
     for(n=0; n<c.length; n++) { el=FP_getObjectByID(id,c[n]); if(el) return el; }
     f=o.forms; if(f) for(n=0; n<f.length; n++) { els=f[n].elements;
     for(m=0; m<els.length; m++){ el=FP_getObjectByID(id,els[n]); if(el) return el; } }
     return null;
    }
    </script>
    <![endif]-->
    <style type="text/css">
    .style3 {
    	margin-left: 120px;
    }
    .style6 {
    	color: #808080
    }
    .style9 {
    	text-align: left;
    	margin-left: 282px;
    }
    .style10 {
    	font-family: "Segoe Script";
    	font-size: x-large;
    	color: #F60E0E;
    }
    .style11 {
    	font-size: small;
    }
    .style12 {
    	font-size: medium;
    }
    .style16 {
    	color: #E00E0E;
    }
    .style17 {
    	margin-right: 18px;
    }
    </style>
    </head>
    <body id="page1" onload="FP_preloadImgs(/*url*/'button10.jpg',/*url*/'button11.jpg',/*url*/'buttonF.jpg',/*url*/'button12.jpg')">
    <div id="main">
      <!-- header -->
      <div id="header">
      	<div class="head">
        <div class="flash1">
        <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
         codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,24"
         width="100%" height="98" data="flash/menu_v8wilmar.swf?button=1">
          <param name="movie" value="flash/menu_v8wilmar.swf?button=1" />
          <param name="quality" value="High" />
          <param name="menu" value="false" />
            <param name="Play" value="0" />
    <!--[if !IE]> <-->
          <object data="flash/menu_v8wilmar.swf?button=1" width="100%" height="98" type="application/x-shockwave-flash">
           <param name="quality" value="high" />
           <param name="menu" value="false" />
           <param name="wmode" value="transparent" />
           <param name="pluginurl" value="http://www.macromedia.com/go/getflashplayer" />
           FAIL (the browser should render some flash content, not this).
          </object>
          <!--> <![endif]-->
         </object>
        </div>
        <div class="flash2">
        <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
         codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,24"
         width="100%" height="423">
          <param name="movie" value="flash/header_v8farm.swf" />
          <param name="quality" value="high" />
          <param name="menu" value="false" />
          <param name="wmode" value="transparent" />
          <!--[if !IE]> <-->
          <object data="flash/header_v8farm.swf" width="100%" height="423" type="application/x-shockwave-flash">
           <param name="quality" value="high" />
           <param name="menu" value="false" />
           <param name="wmode" value="transparent" />
           <param name="pluginurl" value="http://www.macromedia.com/go/getflashplayer" />
           FAIL (the browser should render some flash content, not this).
          </object>
          <!--> <![endif]-->
         </object>
        </div>
      </div>
      </div>
    Last edited by VIPStephan; 06-11-2013 at 08:18 PM. Reason: added code BB tags, removed annoying color

  • #3
    The fat guy next door VIPStephan's Avatar
    Join Date
    Jan 2006
    Location
    Halle (Saale), Germany
    Posts
    8,480
    Thanks
    6
    Thanked 981 Times in 954 Posts
    If you post any code please put it in between [CODE][/CODE] tags. It makes scanning your posts much easier. You can do this by clicking the small “#” icon above the reply field.

  • #4
    New to the CF scene
    Join Date
    Jun 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You should use the '#' icon to let us watch your link easily.

  • #5
    New to the CF scene
    Join Date
    Jun 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question

    Sorry about that. Here is my Code again.

    Code:
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
    <head>
    <title></title>
    <meta name="keywords" content="farm, rainbow,carrots,rainbows,nova scotia,wilmar acres, chicken, vegetables, rainbow carrots, colored carrots, dominion produce"/>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Style-Type" content="text/css" />
    <link href="style.css" rel="stylesheet" type="text/css" />
    <link href="layout.css" rel="stylesheet" type="text/css" />
    <script src="js/jquery-1.2.1.js" type="text/javascript"></script>
    <script type="text/javascript" src="js/cufon-yui.js"></script>
    <script src="js/cufon-replace.js" type="text/javascript"></script>
    <script src="js/Swiss_721_400.font.js" type="text/javascript" ></script>
    <script src="js/Swis721_BT_700.font.js" type="text/javascript" ></script>
    <!--[if lt IE 7]>
    	<link href="ie_style.css" rel="stylesheet" type="text/css" />
        <script src="js/ie_png.js" type="text/javascript"></script>   
        <script type="text/javascript">
               DD_belatedPNG.fix('#header, #content, .bottom_bg');
       
    function FP_swapImg() {//v1.0
     var doc=document,args=arguments,elm,n; doc.$imgSwaps=new Array(); for(n=2; n<args.length;
     n+=2) { elm=FP_getObjectByID(args[n]); if(elm) { doc.$imgSwaps[doc.$imgSwaps.length]=elm;
     elm.$src=elm.src; elm.src=args[n+1]; } }
    }
    
    function FP_preloadImgs() {//v1.0
     var d=document,a=arguments; if(!d.FP_imgs) d.FP_imgs=new Array();
     for(var i=0; i<a.length; i++) { d.FP_imgs[i]=new Image; d.FP_imgs[i].src=a[i]; }
    }
    
    function FP_getObjectByID(id,o) {//v1.0
     var c,el,els,f,m,n; if(!o)o=document; if(o.getElementById) el=o.getElementById(id);
     else if(o.layers) c=o.layers; else if(o.all) el=o.all[id]; if(el) return el;
     if(o.id==id || o.name==id) return o; if(o.childNodes) c=o.childNodes; if(c)
     for(n=0; n<c.length; n++) { el=FP_getObjectByID(id,c[n]); if(el) return el; }
     f=o.forms; if(f) for(n=0; n<f.length; n++) { els=f[n].elements;
     for(m=0; m<els.length; m++){ el=FP_getObjectByID(id,els[n]); if(el) return el; } }
     return null;
    }
    </script>
    <![endif]-->
    <style type="text/css">
    .style3 {
    	margin-left: 120px;
    }
    .style6 {
    	color: #808080
    }
    .style9 {
    	text-align: left;
    	margin-left: 282px;
    }
    .style10 {
    	font-family: "Segoe Script";
    	font-size: x-large;
    	color: #F60E0E;
    }
    .style11 {
    	font-size: small;
    }
    .style12 {
    	font-size: medium;
    }
    .style16 {
    	color: #E00E0E;
    }
    .style17 {
    	margin-right: 18px;
    }
    </style>
    </head>
    <body id="page1" onload="FP_preloadImgs(/*url*/'button10.jpg',/*url*/'button11.jpg',/*url*/'buttonF.jpg',/*url*/'button12.jpg')">
    <div id="main">
      <!-- header -->
      <div id="header">
      	<div class="head">
        <div class="flash1">
        <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
         codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,24"
         width="100%" height="98" data="flash/menu_v8wilmar.swf?button=1">
          <param name="movie" value="flash/menu_v8wilmar.swf?button=1" />
          <param name="quality" value="High" />
          <param name="menu" value="false" />
            <param name="Play" value="0" />
    <!--[if !IE]> <-->
          <object data="flash/menu_v8wilmar.swf?button=1" width="100%" height="98" type="application/x-shockwave-flash">
           <param name="quality" value="high" />
           <param name="menu" value="false" />
           <param name="wmode" value="transparent" />
           <param name="pluginurl" value="http://www.macromedia.com/go/getflashplayer" />
           FAIL (the browser should render some flash content, not this).
          </object>
          <!--> <![endif]-->
         </object>
        </div>
        <div class="flash2">
        <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
         codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,24"
         width="100%" height="423">
          <param name="movie" value="flash/header_v8farm.swf" />
          <param name="quality" value="high" />
          <param name="menu" value="false" />
          <param name="wmode" value="transparent" />
          <!--[if !IE]> <-->
          <object data="flash/header_v8farm.swf" width="100%" height="423" type="application/x-shockwave-flash">
           <param name="quality" value="high" />
           <param name="menu" value="false" />
           <param name="wmode" value="transparent" />
           <param name="pluginurl" value="http://www.macromedia.com/go/getflashplayer" />
           FAIL (the browser should render some flash content, not this).
          </object>
          <!--> <![endif]-->
         </object>
        </div>
      </div>
      </div>

  • #6
    New to the CF scene
    Join Date
    Jun 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just an update,
    i've been working back and forth with my service provider and they seem to think its a problem with my two flash headers. it seems only one or the other is opening, not at the same time. Im willing to pay if someone can figure out the correct coding for this.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •