Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Apr 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IE 10 and Chrome wont display my site correctly

    My physics site was constructed to display a graphic of Einstein and Newton talking about the contents of the site. It used to have Einstein and Newton on the same level, and the speech bubbles used to line up with their mouths. Since IE 10 installed on my machine and chrome was updated, the display of the graphics on my site is skewed. Could you take a look at it and suggest a way to get it all lined up again? But it must still work in older (or other) browsers.

    http://www.ourschoolbytes.com/WSchar.../hophysics.htm

    I set up a username and password for helpers from this forum to access the page.

    username
    htmlhelper

    password
    Explorer10




    Thank you,

  • #2
    Regular Coder
    Join Date
    Feb 2012
    Location
    Nebraska, USA
    Posts
    132
    Thanks
    8
    Thanked 19 Times in 19 Posts
    username/password is not working that you've provided.

    If you're in need of a quick-fix you can always do conditional stylesheets and call different css for certain browsers to adjust the styling for that specific browser. You're saying that the most modern browsers aren't displaying the site correctly, which sites are you testing it in that DO work correctly?


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •