Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5

Thread: upload problem

  1. #1
    New to the CF scene
    Join Date
    Apr 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    upload problem

    I am having a problem with my html getting changed when I upload the file. I use 'coreFTP lite' to upload to my server. The file on my computer has this code:
    [CODE]
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml">

    <head>

    <link href= "css/Plat_Drag.css" rel="stylesheet" type="text/css" media="screen" />

    <title>Platinum Dragon Forge, Master</title>

    </head>

    <body>[CODE]
    but when I upload it and inspect element it shows this:
    [CODE]
    <!DOCTYPE html>
    <html xmlns="http://www.w3.org/1999/xhtml"><head>
    <meta charset="utf-8">
    <title>Untitled Document</title>

    </head>

    <body>

    <link href="css/Plat_Drag.css" rel="stylesheet" type="text/css" media="screen">

    <title>Platinum Dragon Forge, Master</title>
    [CODE]

    Why would this happen?

  • #2
    New Coder
    Join Date
    Apr 2013
    Posts
    16
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Ever thought of using alternative uploads like cpanel (if you used one), or Filezilla (one of the best known free FTP Program)? See if any of those two help and won't change your codes.

  • #3
    New Coder
    Join Date
    May 2009
    Posts
    34
    Thanks
    0
    Thanked 3 Times in 3 Posts
    You could try using FireFTP for Firefox. I've had instances where I couldn't connect to secure servers using Dreamweaver or other applications but without any worry, FireFTP always connects. Simply install, go to Quick Connect and type in your info.

    There shouldn't be any reason your files change.

  • #4
    Master Coder Excavator's Avatar
    Join Date
    Dec 2006
    Location
    Alaska
    Posts
    9,667
    Thanks
    22
    Thanked 1,827 Times in 1,811 Posts
    Hello jschuler24,
    I'm pretty sure coreFTP is not changing your .html file. You can upload once with your hosts control panel to verify that.

    The first thing I suspected was you'd updated your .html locally but not saved your changes. That means you would not be uploading the most current version of your work.

    If you're sure you've saved your work, then I would suspect a serverside problem. Upload some other .html files to check that, if they also get changed then it's time to contact your host's support.
    Validate often DURING development - Use it like a splelchecker | Debug during Development |Write it for FireFox, ignore IE
    Use the right DocType | Validate your markup | Validate your CSS | Why validating is good | Why tables are bad

  • #5
    New to the CF scene
    Join Date
    Apr 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I thank you all for your replies. I found my problem though. It was in a file I had linked to the page in question and forgot about. that file had a blank title and since it was linked, it was sending the title over to the page I had posted about.
    Josh


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •