Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Jan 2012
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Problems viewing Website on IE9

    Hey there!

    I have a website which is viewed through Chrome, Firefox properly, but on IE9, it's showing some glitches. Like for example, I see a blue border around the logo (snapshot attached). And also, I have added cursor hover effects which seem to appear smooth on all browsers except IE9 where it's not smooth.

    Help appreciated!


  • #2
    Regular Coder
    Join Date
    Dec 2012
    Posts
    121
    Thanks
    15
    Thanked 1 Time in 1 Post
    If you have blue around your logo put img{border:none;} in your css and that should fix that. I cant help you with the hover effects im afraid

  • #3
    Master Coder Excavator's Avatar
    Join Date
    Dec 2006
    Location
    Alaska
    Posts
    9,673
    Thanks
    22
    Thanked 1,827 Times in 1,811 Posts
    Hello splash104,
    Hard to guess what your cursor is doing with out seeing it. Can we see your code? A link to the test site would be even better.
    Validate often DURING development - Use it like a splelchecker | Debug during Development |Write it for FireFox, ignore IE
    Use the right DocType | Validate your markup | Validate your CSS | Why validating is good | Why tables are bad


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •