Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Jul 2011
    Location
    Now? Geneva. Usually? Boulder.
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Need some help with jcarousel SLIDER ARROWS

    Hi,
    got a major issue with the slider arrows on my site, and have been asking the theme developers to figure out what the problem is and all I get is plugin interference. That's not it, for sure now.

    So, the problem that I have is this:

    Got a slider, the slider has a thumbs area bellow, which shows 5 thumbs, without showing the prev/next arrows.

    When you add a 6th slide, the arrows show up (great!), but they're not functional! This is where the problem is! The ARROWS DO NOT WORK!

    here's my site: http://risingsunglasses.com/


    I tried a lot of things to get them to work, and nothing (so far) has worked.

    I am very grateful for all the suggestions and help you guys can give me!
    Thanks!

  • #2
    New to the CF scene
    Join Date
    Jul 2011
    Location
    Now? Geneva. Usually? Boulder.
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Never mind. I found the problem and I fixed it


  •  

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •