Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder
    Join Date
    Mar 2011
    Posts
    212
    Thanks
    10
    Thanked 1 Time in 1 Post

    line on side of page, dont know whats causing it

    In my site at mmp.power1.com on the behind the lens page, there is a white vertical line going down the side. I don't know where the heck it came from, but I need to make it blue, I cant find the place in the code thats causing it?

  • #2
    Regular Coder LearningCoder's Avatar
    Join Date
    Jan 2011
    Location
    The Pleiades
    Posts
    912
    Thanks
    76
    Thanked 28 Times in 28 Posts
    It's your blockquote element, the CSS:
    Code:
    blockquote {
    	border-left:1px solid #0FF;//this line of code is causing the vertical line. 
    	margin:15px;
    	padding:0 12px 0 12px;
    }
    It doesn't look like a white line to me though, not sure if you fixed it already?

    Regards,

    LC.

  • #3
    Regular Coder
    Join Date
    Dec 2010
    Posts
    414
    Thanks
    22
    Thanked 55 Times in 55 Posts
    im assuming you got this fixed.
    But you have some serious performance issues with your site.
    Not sure whats going on, but it took so long to load, and there is so much going on that it almost crashed my browser...and im using chrome.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •