Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    Regular Coder
    Join Date
    Nov 2011
    Posts
    138
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Part of background disappearing?

    Howdy,
    I'm trying to figure out why a vertical ruled background image I've got in my footer is only showing a different height between the two different Widgets in the area. I don't see anything on top that might be causing this. Help?

    http://dev.yourbusybee.com/RMS/magento2/wp/

    Thanks in advance.

    ~Laura

  • #2
    New to the CF scene
    Join Date
    Nov 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't see any problem in it, which browser you are using ?

  • #3
    Regular Coder LearningCoder's Avatar
    Join Date
    Jan 2011
    Location
    The Pleiades
    Posts
    923
    Thanks
    76
    Thanked 29 Times in 29 Posts
    I noticed it only happens in Safari for me, works ok in FF.

    Regards,

    LC.

  • #4
    Regular Coder
    Join Date
    Nov 2011
    Posts
    138
    Thanks
    12
    Thanked 0 Times in 0 Posts
    I'm on Firefox as well. Somehow it's become less pronounced as I've made various changes to the footer over the course of the day. However, it's still there. I'm not sure what part of the code is controlling that since I copied the css from a demo site. In any case you can see it if you look carefully at the bottom alignment with the payment options image. The first vertical rule stretches to just a bit below that image. The second one stops pretty much right AT the bottom of the image. It's a small thing. Probably only someone as retentive as I am would even notice it. But I'd sure love to get it fixed somehow.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •