Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New Coder
    Join Date
    May 2012
    Posts
    57
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Navigation menu shifting

    Hey

    Any idea/help on why is my navigation menu shifting(slightly up) on this particular page, but on others it is positioned correctly?

    http://posterimage.fi/uusi/tyot.html

  • #2
    Senior Coder
    Join Date
    Apr 2011
    Location
    London, England
    Posts
    2,120
    Thanks
    15
    Thanked 354 Times in 353 Posts
    I would correct the HTML first:

    It is title="some title";
    The align attribute is deprecated - use css instead.
    "I'm here to save your life. But if I'm going to do that, I'll need total uninanonynymity." Me Myself & Irene.
    Validate your HTML and CSS

  • #3
    New Coder
    Join Date
    May 2012
    Posts
    57
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Thanks for your suggestion. I tryed removing align but its still not the root of the problem I guess. Anuthing else I could do?

  • #4
    Senior Coder
    Join Date
    Apr 2011
    Location
    London, England
    Posts
    2,120
    Thanks
    15
    Thanked 354 Times in 353 Posts
    Quote Originally Posted by krispol View Post
    Thanks for your suggestion. I tryed removing align but its still not the root of the problem I guess. Anuthing else I could do?
    Did you correct all the titles as well?

    I'm not certain what the problem is - the navigation buttons look in (almost) the same position to me as on another page.
    "I'm here to save your life. But if I'm going to do that, I'll need total uninanonynymity." Me Myself & Irene.
    Validate your HTML and CSS

  • #5
    New Coder
    Join Date
    May 2012
    Posts
    57
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by AndrewGSW View Post
    Did you correct all the titles as well?

    I'm not certain what the problem is - the navigation buttons look in (almost) the same position to me as on another page.
    Yap I corrected all the titels. Thats the thing it move only slightly, but I don't understand why, only on that page, does the image behind somehow interferes?


  •  

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •