Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New to the CF scene
    Join Date
    Jul 2012
    Location
    Manchester, New Hampshire
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Site has suddenly changed all text size...why???

    Hey folks! First post here....

    I am not a web designer by trade, but I'm doing my best to learn. I built my own web site with the help of NetFusion and now I'm tackling a site for a friend of mine using straight CSS and HTML.

    The site I am working on is here: The Java Cup . I'm basing this site on a very simple site that I like, here: TurtleSkin .

    For the past few days of coding, the site has looked fantastic. The nav and slider have matched up perfectly size-wise to the TurtleSkin site. Then, last night, I finally reached the point where I wanted to run FF's Web Console. It found a few errors and I corrected them. When I re-loaded the style sheet and refreshed the page, it looked like it does now and I canNOT find the danged problem. Whatever happened, it increased the size of ALL text (including in the slider) with the exception of the NAV text. But the NAV boxes increased in size when the slider did not. The slider is the correct size (reference TurtleSkin site).

    At this point, I'd love any help or suggestions I can get. The errors found in Web Console were simple little things like having "x" when I meant "px". I can't for the life of me think of anything that would have changed to render the site thus....

    Help?! Thanks!

  • #2
    Regular Coder
    Join Date
    Jul 2012
    Location
    London
    Posts
    473
    Thanks
    4
    Thanked 86 Times in 86 Posts
    I'm going to download your website, I'll fix all the issues I can notice

  • #3
    New to the CF scene
    Join Date
    Jul 2012
    Location
    Manchester, New Hampshire
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks, Tempz. I actually just found the problem:

    On the TurtleSkin site's CSS, at line 36, the designer has set the text-size to 10% and didn't place a semi-colon after it.

    When I ran the FF Web Console, I believe it picked that up and I changed it to text-size 100% with the appropriate semi-colon to close the line. I just changed it back and the site reverted to the way it's supposed to look.

    Now I just have to research why it functioned that way and how to properly write it.

  • #4
    Regular Coder
    Join Date
    Jul 2012
    Location
    London
    Posts
    473
    Thanks
    4
    Thanked 86 Times in 86 Posts
    I fixed all the issues I could find, before you found the issue xD

    Here is the link - I also added some stuff

    http://www.mediafire.com/?ks52ov1o8ig8299

  • Users who have thanked tempz for this post:

    603media (07-21-2012)


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •