Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 1 of 1
  1. #1
    New to the CF scene
    Join Date
    Jun 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy IE Flash "placeholder" doesn't display flash.

    Hello all - I had some code from a previous site which worked perfectly well. I used it for a new site and it doesn't function in IE.

    When I remove the <!--[if IE]> and <!--[if !IE]> it works in IE but flashes the red x while content is being loaded. What am I missing???



    Code:
    <div id="flash1bord"></div>
    <div id="flash1xmedia"><!--[if IE]>
    <script type="text/javascript">sg_ie_no_click_2( '{object  classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" width="739" height="336" }
    {param name="wmode" value="transparent" /} 
    {param name="movie" value="externalmedia/flash109psd2a.swf" /} 
    {param name="quality" value="high" /} 
    {param name="base" value="." /} 
    {/object}');</script> 
    <![endif]-->
    <!--[if !IE]> <-->
     <object type="application/x-shockwave-flash" data="externalmedia/flash109psd2a.swf" width="739" height="336"><param name="wmode" value="transparent" /><param name="quality" value="high" /><param name="movie" value="externalmedia/flash109psd2a.swf" /> <param name="base" value="." />  </object>
    <!-- <![endif]--></div>
    The attached file is the page to which I am referring. The website this is uploaded to is www.dannaassoc.com.

    Any help would be greatly appreciated!
    Attached Files Attached Files


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •