Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New Coder
    Join Date
    Dec 2010
    Posts
    66
    Thanks
    16
    Thanked 0 Times in 0 Posts

    Inconsistent positioning problem

    Hi, I'm in the process of designing this site http://www.parisgaa.org/parisgaels and have a problem.

    The image slider on the homepage messes up sometimes. Most of the time it works and looks fine, but other times its positioning seems to get messed up and it appears underneath the content that should be below it (i.e. with that content overlapping the image). You should be able to replicate this in Chrome - just refresh a couple of times.

    I'd appreciate any help at all.

  • #2
    New Coder
    Join Date
    Apr 2012
    Posts
    67
    Thanks
    12
    Thanked 1 Time in 1 Post
    I spent 10 mins refrshing and nothing happened, it might just be the screen resolution??? but to me its fine
    Quote Originally Posted by JumpJump View Post
    Hi, I'm in the process of designing this site http://www.parisgaa.org/parisgaels and have a problem.

    The image slider on the homepage messes up sometimes. Most of the time it works and looks fine, but other times its positioning seems to get messed up and it appears underneath the content that should be below it (i.e. with that content overlapping the image). You should be able to replicate this in Chrome - just refresh a couple of times.

    I'd appreciate any help at all.

  • #3
    New Coder
    Join Date
    Dec 2010
    Posts
    66
    Thanks
    16
    Thanked 0 Times in 0 Posts
    That's odd. Thanks for taking a look.

    I've attached a screenshot of the problem on my end. I can't imagine it's a resolution problem, though - my screen is a a 1280*720 Macbook Pro.

    Stumped.
    Attached Thumbnails Attached Thumbnails Inconsistent positioning problem-screen-shot-2012-06-14-23.03.10-14-jun-2012.jpg  

  • #4
    New Coder
    Join Date
    Dec 2010
    Posts
    66
    Thanks
    16
    Thanked 0 Times in 0 Posts
    Is anyone seeing the same thing as me?


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •