Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Jun 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Setting Facebook Like buttons correctly on a blog (blogspot)

    Hi,

    I'm currently trying to set up some facebook buttons on a blog, but they somehow aren't working properly.

    here's the steps needed:

    1st: 'Like' a Facebook page (https://www.facebook.com/seguroslogo/)

    2nd: go to an app to vote on entries (https://www.facebook.com/seguroslogo...35723993155753)

    then click on 'Galeria/Ranking de Resultados'

    ------------------

    I need to embed on the blog:

    1st: the 'like' button for the page

    2nd: the entries i need people to 'Like' (available on 'Galeria/Ranking de Resultados' and these are apparently the deep links for the entries i need:

    https://www.facebook.com/plugins/lik...alse&width=90#

    AND

    https://www.facebook.com/plugins/lik...alse&width=90#

    ----------------------

    Problem: Somehow, once clicking on the buttons, the votes aren't counting anymore:

    http://votapassatempo.blogspot.pt/


    This is the code i've inserted on the blog (blogspot):

    <iframe allowtransparency="true" src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fhttps://www.facebook.com/plugins/like.php?api_key=335723993155753&amp;channel_url=https%3A%2F%2Fs-static.ak.facebook.com%2Fconnect%2Fxd_arbiter.php%3Fversion%3D6%23cb%3Df11a1a079%26origin%3Dhttps%25 3A%252F%252Fwww.rd-agency.com%252Ff30614d378%26domain%3Dwww.rd-agency.com%26relation%3Dparent.parent&amp;extended_social_context=false&amp;href=http%3A%2F%2Fwww.rd-agency.com%2Fclientes%2Flogo%2Ffacebook%2Fsaude_simulador%2Fgaleria%2F32&amp;layout=button_count&amp ;locale=en_US&amp;node_type=link&amp;sdk=joey&amp;send=false&amp;show_faces=false&amp;width=90#logo& amp;send=false&amp;layout=button_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colors cheme=light&amp;font&amp;height=21" frameborder="0" scrolling="no" style="border: none; height: 21px; overflow: hidden; width: 450px;"></iframe>

    <b><span style="font-size: large;">2º - Clica em 'Like':</span></b>

    <iframe allowtransparency="true" src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fhttps://www.facebook.com/plugins/like.php?api_key=335723993155753&amp;channel_url=https%3A%2F%2Fs-static.ak.facebook.com%2Fconnect%2Fxd_arbiter.php%3Fversion%3D6%23cb%3Df124b6913%26origin%3Dhttps%25 3A%252F%252Fwww.rd-agency.com%252Ff30614d378%26domain%3Dwww.rd-agency.com%26relation%3Dparent.parent&amp;extended_social_context=false&amp;href=http%3A%2F%2Fwww.rd-agency.com%2Fclientes%2Flogo%2Ffacebook%2Fsaude_simulador%2Fgaleria%2F31&amp;layout=button_count&amp ;locale=en_US&amp;node_type=link&amp;sdk=joey&amp;send=false&amp;show_faces=false&amp;width=90#logo& amp;send=false&amp;layout=button_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colors cheme=light&amp;font&amp;height=21" frameborder="0" scrolling="no" style="border: none; height: 21px; overflow: hidden; width: 450px;"></iframe>

    <b><span style="font-size: large;"><br /></span></b>
    <b><span style="font-size: large;">3º - Clica em 'Gosto':</span></b> <span style="color: red;">(se aparecer, carrega também em CONFIRM e depois 'Like')

    </span><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fseguroslogo&amp;send=false&amp;layout=button_count&amp ;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:21px;" allowTransparency="true"></iframe>
    ----------

    CAN SOMEBODY FIX THE CODE IN ORDER TO COUNT THE VOTES CORRECTLY?

    Thanks a lot!!

  • #2
    New Coder
    Join Date
    May 2012
    Posts
    17
    Thanks
    0
    Thanked 1 Time in 1 Post
    1. this isnt just an HTML/CSS issue so i think you would be better served posting in a different forum.

    2. im new to this community but having participated in several other coding communities, i dont think you are going to get anyone to "fix the code" for you. :/

    3. i think your best bet is to seek support from whence you grabbed the plugin


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •