Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New to the CF scene
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy What am I doing wrong?

    I am messing around with a wordpress template, I've added some images in the header top right (social widgets). Logo is on the left. Everything works fine in chrome and firefox, but not in IE. Images are simply not displayed. I've used the following code in css:

    #headextras{
    position: absolute;
    right:20px;
    padding:14px 14px 10px 0px;
    top:-6px;
    width:328px;
    z-index: 10;
    }


    And for the images, I used to following code:

    <div id="headextras" class='rounded'>




    <a rel="nofollow" target="_blank" href="http://www.facebook.com/website" title="Like us on Facebook">
    <img src="http://www.site.com/widgets/facebook.png" style="border: none;" title="Like us on Facebook" alt="Like us on Facebook" /></a>&nbsp;&nbsp;



    <a rel="nofollow" target="_blank" href="http://www.twitter.com/site" title="Follow us on Twitter"><img src="http://www.site.com/widgets/twitter.png" style="border: none;" title="Follow us on Twitter" alt="Follow us on Twitter" /></a>&nbsp;&nbsp; <a rel="nofollow" target="_blank" href="http://www.youtube.com/site" title="View Our Youtube Channel"><img src="http://www.site.com/widgets/youtube.png" style="border: none;" title="View our Youtube Channel" alt="View our Youtube Channel" /></a>&nbsp;&nbsp; <a rel="nofollow" target="_blank" href="http://www.googleplus.com/site" title="We on Google+">

    <img src="http://www.site.com/widgets/googleplus.png" style="border: none;" title="We on Google+" alt="We on Google+" /></a>&nbsp;&nbsp; <!-- end social_bookmarks--> <!-- end headextras: -->

    <!-- end headextras: -->
    </div>


    Please help guys!

    Thanks

  • #2
    New to the CF scene
    Join Date
    Mar 2012
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    IE loads a maximum limit of 32 (or 31 - sources vary...) stylesheets. This may have been fixed in IE9, but I suspect not. Thanks Microsoft... Many themes use multiple stylesheets. Add on a few extra plugins, and sooner or later, you're going to exceed IE's limits.

    What's the answer? Perhaps there is a plugin that will combine all stylesheets for wordpress. Perhaps a different theme? Fewer plugins?

    How many stylesheets are used by your site's theme?

  • #3
    New to the CF scene
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply.

    As far as I know the theme uses 1 main stylesheet, plus 3 other ones, for 3 different lay outs.

    Is there a way to fix this? Perhaps combine them in 1?

    I am only using 1 layout and don't really about care about the rest.

    Everything else seems to be working fine. It's only when I add small images manually.

    p.s. 1 other issue - is when I looked at my website in a small 11 inch monitor, the alignment was messed up, in a sense that the sidebar got moved down below the main content area. Any ideas?


    Thanks guys.
    Sorry I am newb.

  • #4
    Senior Coder
    Join Date
    Jan 2011
    Location
    Missouri
    Posts
    4,159
    Thanks
    23
    Thanked 599 Times in 598 Posts
    I think you have the wrong address for the images you want. If you try to load the address in your browser you get a time out or page can not be found.

    Address for facebook image:
    http://fourtencreative.com/wp-conten...acebook_32.png

    Address for twitter image:
    http://fourtencreative.com/wp-conten...twitter_32.png

    Rest up to you. Good Luck


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •